<!DOCTYPE html> <!--[if lt IE 7]> <html  class="byronnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]> <html  class="byronnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]> <html  class="byronnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie8 oldie" lang="en"> <![endif]--> <!--[if IE 9 ]> <html  class="byronnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie9" lang="en"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--> <html class="byronnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api" lang="en"> <!--<![endif]--> <head> <title>Five artists we want to see at Splendour 2017 | Byron Shire News</title> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"> <meta name="description" content="It&amp;#39;s a good thing that three out of five music acts in our wish list are Australian, so maybe we are not asking for too much?" /> <meta name="author" content="Javier Encalada"> <meta property="fb:app_id" content="136183183072001"/> <meta property="og:site_name" content="Byron Shire News"/> <meta property="og:title" content="Five artists we want to see at Splendour 2017" /> <meta property="og:description" content="It&#39;s a good thing that three out of five music acts in our wish list are Australian, so maybe we are not asking for too much?" /> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.apnarm.net.au/media/images/2017/03/28/b88665615z1_20170328124548_000g6digjku2-0-83esvpyz6dirm9p3zn2_fct1818x1364x229.0_ct300x300.jpg" /> <meta property="og:image:width" content="300" /> <meta property="og:image:height" content="300" /> <link rel="image_src" href="https://media.apnarm.net.au/media/images/2017/03/28/b88665615z1_20170328124548_000g6digjku2-0-83esvpyz6dirm9p3zn2_fct1818x1364x229.0_ct300x300.jpg" /> <meta property="og:url" content="http://www.byronnews.com.au/news/five-artists-we-want-to-see-at-splendour-2017/3160045/" /> <meta http-equiv="imagetoolbar" content="no"> <meta http-equiv="imagetoolbar" content="false"> <meta name="viewport" content="width=1020"> <link href="https://media.apnarm.net.au/static/163.3/tc/base/css/thirdparty.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/163.3/tc/base/css/bootstrap.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/163.3/tc/base/css/tc1.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/163.3/tc/base/css/tc2.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/163.3/bower_components/lightbox/lightbox2/css/lightbox.min.css" rel="stylesheet"> <style>
.adSearchResults a.ad-img-item{
    max-width: 100%;
}

.newsEntry .articleImage figure {
    background-color: #fff;
}
</style> <link href="https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed:700" rel="stylesheet"/> <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,800,700,300' rel='stylesheet' type='text/css'> <script src="https://cdn.ravenjs.com/3.2.1/raven.min.js"></script> <script>
        Raven.config('//b52ae0bfaee84d43a10d920e731e7b23@sentry.apnarm.net.au/12', {
            tags: {
                site: 'production'
            },
            release: '163.3',
            whitelistUrls: [/apnarm\.net\.au/, /tc\/base\/js/, /tc-mobile\/base\/js/, /apncore\/js/],
            ignoreErrors: [/TypeError*instream\/video\/client in k.Da/]
        }).install();
    </script> <script src="https://media.apnarm.net.au/static/163.3/tc/base/js/modernizr-custom.min.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/js-cookie/js.cookie.min.js" type="text/javascript" charset="utf-8"></script> <script type='text/javascript'>

// Rubicon setSite function
var setSite = function(uri) {
    var site, parser;
    if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
        uri = window.document.location.href;
    }
    parser = window.document.createElement('a');
    parser.href = uri;
    site = parser.hostname;
    return site;
};


var rubicontag = rubicontag || {},
    rubiconAccountID = 11686;
    rubicontag.cmd = rubicontag.cmd || [];

var gptadslots = {};

if (rubiconAccountID != '') {
    (function() {
        var rct = document.createElement('script');
            rct.type = 'text/javascript';
            rct.async = true;
            rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + rubiconAccountID + '.js';
        var node = document.getElementsByTagName('script')[0];
            node.parentNode.appendChild(rct);
    })();
}

var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
    // don't run again if already ran
    if (gptran) {
        return;
    }
    gptran = true;

    var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
    var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
};

// If there's no rubicon account id then add google tag services right away
if (rubiconAccountID == '') {
    gptrun();
}



var matherCustomerId = '';


var matherMarketId = '';

</script> <script>
(function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)
</script> <script>
    

    var pageData = {
        cleanDirtyArray: function(dirtyArray){
            var cleanArray = new Array();

            for (var i = 0, len = dirtyArray.length; i < len; i++) {
                if (dirtyArray[i] != '') {
                    cleanArray.push(dirtyArray[i]);
                }
            }
            
            return cleanArray;
        },

        genQueryURL: function(path){
            var url,
                query = path.indexOf("?url");

            if(query != -1){
                url =  path.slice(6, path.length);
                url =  url.replace(/\//g, ' ');
            }else{
                url = "";
            }

            return url;
        },

        genBasicURL: function(path){
            var urlString = path.replace(/\//g, ' ');
            return urlString;
        },

        queryEmail: function(keywords){
            keywords = keywords.replace(/[a-z0-9!#$%&'*+=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/g, '');

            return keywords;
        },

        categories: "",
        authors: "",
        title: document.title
    };
</script> <script>
        pageData.region = "byron-bay";
        pageData.url = pageData.genBasicURL("/news/five-artists-we-want-to-see-at-splendour-2017/3160045/");
        pageData.site = "bsn";
        pageData.site_mode = "desktop";
    </script> <link rel="canonical" href="http://www.northernstar.com.au/news/five-artists-we-want-to-see-at-splendour-2017/3160045/"> <script>
        pageData.categories = "News, Entertainment, Entertainment > Music"
        pageData.title = "Five artists we want to see at Splendour 2017";
        pageData.authors = "Javier Encalada";
        pageData.sector = "news";
        pageData.subsector = "";
        pageData.source = "lns"
        pageData.tags = "byron bay, northern rivers entertainment, spendour in the grass, splendour2017, whatson";
        pageData.pageType = "article";
    </script> <script id="rnn_nielsen" type='text/javascript'>
var crtg_nid="1301";
var crtg_cookiename="apn_crta";
var crtg_varname="crtg_content";
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);}}return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);var crtg_rnd=Math.floor(Math.random()*99999999999);
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);crtg_url+='&cookieName='+escape(crtg_cookiename);crtg_url+='&rnd='+crtg_rnd;crtg_url+='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);</script> </head> <body class="newsEntryBody"> <ul id="accessibilityLinks" class="offscreen"> <li><a href="#ft_2" accesskey="0">Skip to site map</a></li> </ul> <script>
(function(){
    function setCookie(c_name, value, exdays){
        var exdate=new Date();
        exdate.setDate(exdate.getDate() + exdays);
        var c_value = escape(value) + ((exdays==null) ? "" : "; expires=" + exdate.toUTCString()) + "; path=/";
        document.cookie = c_name + "=" + c_value;
    }

    function getCookie(c_name) {
        var i, x, y, theCookies = document.cookie.split(";");

        for (i = 0; i < theCookies.length; i++) {
            x = theCookies[i].substr(0, theCookies[i].indexOf("="));
            y = theCookies[i].substr(theCookies[i].indexOf("=") + 1);

            x = x.replace(/^\s+|\s+$/g,"");

            if (x == c_name) {
                return unescape(y);
            }
        }
    }

    window._currLotameID = "5311";
    var currNetworkID = "5308";
    
    var head = document.getElementsByTagName('head')[0];
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onload = function(){
        if (currNetworkID) {
            var ccaudsString = JSON.stringify(ccauds),
                cookieName = 'ccaudsString_' + currNetworkID,
                currCookie = getCookie(cookieName) || '';

            // check if cookie exists.
            if(currCookie.length === 0){
                // cookie does not exist
                // check to see if there is an audience. is there is, set cookie.
                if(ccauds.Profile.Audiences.Audience.length !== 0){
                    setCookie(cookieName, ccaudsString, 365);
                }else{
                    // object is bad. we don't want to store this
                }
                
            }else{
                // cookie does exist. do nothing
            }
        }
    };
    script.src = location.protocol + '//ad.crwdcntrl.net/5/c=' + currNetworkID + '/pe=y/var=ccauds';
    if(currNetworkID){
        head.appendChild(script);
    }
})();
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3439/", "content_type": "fragment", "label": "ros_tags_header"}'> </div> <div class="hat"> <div class="navbar"> <div class="navbar-inner"> <div class="container"> <ul class="nav"> <li class="dropdown only-authenticated-user margin-right-10" id="hat_user"> <a class="dropdown-toggle" data-toggle="dropdown" href="#hat_user">
                            Hello <span data-user-property="display_name"></span> <b class="caret"></b> </a> <ul class="dropdown-menu"> <div class="user-info"> <a class="pull-right" href="/my-account/logout/?next=/news/five-artists-we-want-to-see-at-splendour-2017/3160045/">Sign Out</a> <hr /> </div> <div class="adjust-list" data-max-items="6" data-extend="true"> <ul class="unstyled columns"> <li> <a href="/my-account/">My Profile</a> </li> <li> <a class="update-details" href="/my-account/#update-details">Update Details</a> </li> <li class="only-subscribed-user"> <a class="my-subscription" href="/my-account/#subscription">My Subscription</a> </li> <li> <a href="/my-account/list-events/">My Events</a> </li> <li class="only-staff-user"> <a href="/admin/">Admin Site</a> </li> </ul> </div> </ul> </li> <li class="only-non-authenticated-user hide"> <a href="/my-account/login/?next=/news/five-artists-we-want-to-see-at-splendour-2017/3160045/"> <i class="icon-user icon-grey"></i>
                            Login
                        </a> </li> <li class="only-non-authenticated-user hide btn-blue margin-left-10 margin-right-10"><a href="/my-account/register/?next=/news/five-artists-we-want-to-see-at-splendour-2017/3160045/">Sign Up</a></li> </ul> <form action="/search/" method="get" class="hat-search pull-right generalSearchForm" autocomplete="off" data-typeahead-urls='{"tags": "/search/tags.json"}' target="_top"> <ul class="nav"> <li class="divider-vertical"></li> </ul> <input type="text" name="keywords" class="input-medium" placeholder="Search" value="" maxlength="50"/> </form> </div> </div> </div> </div> <div class="wrapper"> <div id="hd" class="clearfix"> <div class="sitebanner"> <div id="leaderboardAd" class="leaderboard"> <div id="adSpace0" class="adSpace"></div> </div> </div> <header class="siteheader"> <div class="sitelogo"> <a href="/"> <img id="logo" src="https://media.apnarm.net.au/site/logo/byronnews.png" alt="Byron Shire News" /> </a> </div> </header> </div> <nav class="sitenav"> <div class="primaryNav"> <ul class="nav nav-pills topNav"> <li class="hasChildren"> <a href="/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "News"}'> <span class="home-link"></span>News
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li class="hasChildren"> <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local"}'>
    Local
</a> <div class="pageBanner rnn_page_banner_local"> <div class="container"> <div class="row"> <div class="span8"> <h2>Local</h2> </div> <div class="span4"> </div> </div> </div> </div> </li> <li > <a href="/just-in/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li > <a href="/news/nsw"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "New South Wales"}'>
    New South Wales
</a> </li> <li > <a href="/news/national/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National"}'>
    National
</a> </li> <li > <a href="/news/world/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "World"}'>
    World
</a> </li> <li > <a href="/news/offbeat/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Offbeat"}'>
    Offbeat
</a> </li> <li class="hasChildren"> <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> <div class="pageBanner rnn_page_banner_sport"> <div class="container"> <div class="row"> <div class="span8"> <h2>Sport</h2> </div> <div class="span4"> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3540/", "content_type": "fragment", "label": "rnn_page_banner_sport"}'> <style>
/* [CG] Sponsor logos should only be 40px high. The Bunnings sponsor is 75px high, so we compensate by negating the bottom margin by 35px */
.rnn_page_banner_sport .span4 {
margin-bottom: -35px;
}
</style> </div> </div> </div> </div> </div> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/lifestyle/easy-eating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Easy Eating"}'>
    Easy Eating
</a> </li> <li > <a href="/lifestyle/home-decorating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home &amp; Style"}'>
    Home &amp; Style
</a> </li> <li > <a href="/lifestyle/gardening/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gardening"}'>
    Gardening
</a> </li> <li > <a href="/lifestyle/travel/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Travel"}'>
    Travel
</a> </li> <li class="hasChildren"> <a href="/entertainment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Entertainment"}'>
    Entertainment
</a> <div class="pageBanner rnn_page_banner_entertainment"> <div class="container"> <div class="row"> <div class="span8"> <h2>Entertainment</h2> </div> <div class="span4"> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2260/", "content_type": "fragment", "label": "rnn_page_banner_entertainment"}'> <style>
.rnn_page_banner_entertainment h1 { display:none }
.rnn_page_banner_entertainment h2 { display:none }
</style> </div> </div> </div> </div> </div> </li> <li > <a href="/lifestyle/fashion-and-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Fashion"}'>
    Fashion
</a> </li> <li > <a href="/lifestyle/smarter-shopping/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Smarter Shopping"}'>
    Smarter Shopping
</a> </li> <li > <a href="/lifestyle/health/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health"}'>
    Health
</a> </li> <li > <a href="/lifestyle/parenting/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Parenting"}'>
    Parenting
</a> </li> <li > <a href="/lifestyle/dating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Dating"}'>
    Dating
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/community/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community"}'>
    Community
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/your-story/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Your Story"}'>
    Your Story
</a> </li> <li class="hasChildren"> <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="pageBanner rnn_page_banner_lifestyle"> <div class="container"> <div class="row"> <div class="span8"> <h2>Lifestyle</h2> </div> <div class="span4"> </div> </div> </div> </div> </li> <li > <a href="/opinion/?page=1"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
    Opinion
</a> </li> <li > <a href="/photos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Photos"}'>
    Photos
</a> </li> <li > <a href="/photos/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy Photos"}'>
    Buy Photos
</a> </li> <li > <a href="/videos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Video"}'>
    Video
</a> </li> <li > <a href="/council/byron/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Byron Council"}'>
    Byron Council
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find your local"}'>
    Find your local
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by keyword"}'>
    Search by keyword
</a> </li> <li > <a href="/businesses/locations/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by location"}'>
    Search by location
</a> </li> <li > <a href="/find-your-local/categories/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by category"}'>
    Search by category
</a> </li> <li > <a href="/find-your-local/check/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Add Your Business"}'>
    Add Your Business
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/whats-on/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/whats-on/local/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Events"}'>
    Events
</a> </li> <li > <a href="/whats-on/add/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Place an Event"}'>
    Place an Event
</a> </li> <li > <a href="http://www.byronnews.com.au/whats-on/byron-bay/festivals-concerts-musicals-gigs/?maxdist=20"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gigs"}'>
    Gigs
</a> </li> <li > <a href="/entertainment/tv-movie-news"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "TV &amp; Movie News"}'>
    TV &amp; Movie News
</a> </li> <li > <a href="/competitions/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Competitions"}'>
    Competitions
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/employment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs News"}'>
    Jobs News
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find a Job"}'>
    Find a Job
</a> </li> <li > <a href="/jobs/special-reports/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Special Reports"}'>
    Special Reports
</a> </li> <li > <a href="/classifieds/placead/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post a job"}'>
    Post a job
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring News"}'>
    Motoring News
</a> </li> <li > <a href="http://www.bigrigs.com.au/classifieds/all-locations/motoring/commercial-vehiclestrucks/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Big Rigs"}'>
    Big Rigs
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate News"}'>
    Real Estate News
</a> </li> <li > <a href="/classifieds/real-estate/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Buy"}'>
    Search Buy
</a> </li> <li > <a href="/classifieds/real-estate/rent/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Rent"}'>
    Search Rent
</a> </li> <li > <a href="http://home-loan.byronnews.com.au"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home Loans"}'>
    Home Loans
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li > <a href="/classifieds/buy-sell"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy &amp; Sell"}'>
    Buy &amp; Sell
</a> </li> <li > <a href="/classifieds/notices/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Notices"}'>
    Notices
</a> </li> <li > <a href="/classifieds/trades-services/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Trades &amp; Services"}'>
    Trades &amp; Services
</a> </li> <li > <a href="/classifieds/personals/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Personals"}'>
    Personals
</a> </li> <li > <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "All Classifieds"}'>
    All Classifieds
</a> </li> </ul> </div> </li> <li > <a href="/digital-edition/stud-cattle-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Stud Cattle Directory"}'>
    Stud Cattle Directory
</a> </li> </ul> </div> <div class="desktopNav"> <div class="navWrapper"> <button type="button" class="navbar-toggle hamburger-toggle pull-left"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="navbar-toggle-text">Menu</span> </button> <ul class="nav nav-pills topNav"> <li> <a href="/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Home"}'> <span class="home-link"></span>Home
</a> </li> <li> <a href="/just-in/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li> <a href="/news/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "News"}'>
    News
</a> </li> <li> <a href="/sport/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> </li> <li> <a href="/lifestyle/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> </li> <li> <a href="/community/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Community"}'>
    Community
</a> </li> <li> <a href="/whats-on/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> </li> <li> <a href="/jobs/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li> <a href="/cars/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li> <a href="/real-estate/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li> <a href="/classifieds/notices/funeral-notices/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Obituaries"}'>
    Obituaries
</a> </li> <li> <a href="/classifieds/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> </li> </ul> <ul class="nav nav-pills nav-all"> <li> <button type="button" class="hamburger-toggle">All</button> </li> </ul> </div> </div> <div id="storyLineAd0" class="adSpace" style="display:none;"></div> <div class="navBasedPageBanner"></div> <div class="contribute"></div> <div class="alertWrapper"></div> </nav> <div class="container"> <div id="newsflash"></div> <div class="row"> <div class="span12"> <header> <div class="primary-category">News</div> <h1 class="storyHeadline">Five artists we want to see at Splendour 2017</h1> <div class="by-line-wrap"> <span class="byline minimalArticle margin-top-15"> <div class="small-profile-container"> <div class="small-profile-pic small-img-1"> <img src="https://media.apnarm.net.au/account/80/80616/javito-doyj2uxt5zef2ly89i2_ct40x40.JPG" width="40" height="40" alt="Javier Encalada" title="Javier Encalada" /> </div> </div> <div class="auth-details"> <a rel="author" href="/profile/jencalada/">Javier Encalada</a> |
                        

                        28th Mar 2017 1:14 PM

                        
                            Updated:
                            
                                1:14 PM
                        
                    </div> </span> </div> <div class="follow-outter-wrapper"> <div class="follow-wrapper hidden profile-1"> <div class="profile-pic"> <img src="https://media.apnarm.net.au/account/80/80616/javito-doyj2uxt5zef2ly89i2_ct80x80.JPG" width="80" height="80" alt="Javier Encalada" title="Javier Encalada" /> </div> <span class="profile-name">Javier Encalada</span> <div class="profile-buttons"> <a href="/profile/jencalada/#biography" class="profile-link">
                Full Profile
            </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="6W-1IYIfthE4HkKPXA6MOcjVuowc3GiMiyEpJZbcxNi1p3K_Elq1S90JhJZqEtd1391ieAM4E_7UfsUMS-iRh2XA0xHwOwTLsFVZczdsdthAxhsaZ3TwpdV_E9Gd4XhveougQt0niLBElylagzP-5JKy8tRS8h_JzriyeWyz33oD3YXqpqKNmOtpLAcYrNN6vdSb0B09RCho4YMHVDAdQg=="
    data-follow-text="Follow user"
    data-unfollow-text="Unfollow user"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> </header> <aside class="span12 pull-right ugcContainer"> <div class="sideBar"> <div class="shareTools"> <div class="socialMedia" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <ul class="tools"> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon20x20-facebook"></span><span class="facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon20x20-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.3&appId=136183183072001&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </ul> </div> <div data-activity-action='{"key": "liked:/news/five-artists-we-want-to-see-at-splendour-2017/3160045/", "options": {"url": "/record/liked/28/3160045/5cbe24534867dca429e9042db508979d0bc8993babaa84fe4a07a88c0e742a28/"}}'></div> <div data-activity-action='{"key": "shared:/news/five-artists-we-want-to-see-at-splendour-2017/3160045/", "options": {"url": "/record/shared/28/3160045/23f18fe24d098a1368c3c4779879e6dcace40769767fc8c3a79a7caf9f9db03f/"}}'></div> <div class="share-tools"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon20x20-printer-invert"></span> PRINT</a> </div> <a href="#comments" class="share-tools-item comment-link"> <span class="icon20x20-comment"></span>
        
            Have your say
        
    </a> <div class="use-this-content"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2563/", "content_type": "fragment", "label": "storytools_story_tools"}'> <center><a href="http://rightsportal.copyright.com.au/Pages/RepublicationPage.aspx?PublicationType=News" target="_blank" class="track">Use this content</a></center> </div> </div> </div> </aside> </div> <div class="span8"> <section> <article class="newsEntry min" data-tags="byron-bay,northern-rivers-entertainment,spendour-in-the-grass,splendour2017,whatson"  data-source="lns" data-displayLead="true"  data-overlay-marker='{"is_primary": true, "edit_url": "/admin/news/newsentry/3160045/", "content_type": "newsentry", "label": "Five artists we want to see at Splendour 2017"}' data-record-hit="/record/hit/28/3160045/" data-content-context='{"contentTypeId": 28, "objectId": 3160045}'> <!-- cxenseparse_start --> <div class="articleLeadImage"> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2176261/", "content_type": "image", "label": "Punters at Splendour in the Grass 2016 at Byron Bay. Photo Marc Stapelberg / The Northern Star"}' class="articleImage  large"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/03/28/b88665615z1_20170328124548_000g6digjku2-0-83esvpyz6dirm9p3zn2_fct1818x1364x229.0_ct620x465.jpg"  alt="Punters at Splendour in the Grass 2016 at Byron Bay. Photo Marc Stapelberg / The Northern Star" title="Punters at Splendour in the Grass 2016 at Byron Bay. Photo Marc Stapelberg / The Northern Star"  /> <figcaption> <span>Punters at Splendour in the Grass 2016 at Byron Bay. Photo Marc Stapelberg / The Northern Star</span> <small class="photoDetails">Marc Stapelberg</small> </figcaption> </figure> </div> </div> <div class="span8 leadingParagraph"> <!-- Opening paragraph goes here. --> </div> <div class="left-sidebar span2"> <div class="relatedcontent-outside sideBar"> <h3>Related Items</h3> <ul class="arrowList"> <a href="/news/splendour-tickets-on-sale-this-weekend-for-locals/3160058/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'> <img src="https://media.apnarm.net.au/media/images/2017/03/28/b88665641z1_20170328131309_000g6digjnc2-0-uoqd9awb4u6937u3zn2_ct140x105.jpg" width="140" height="105" alt="Splendour tickets on sale this weekend for locals" title="Splendour tickets on sale this weekend for locals" /> </a> <li  data-content-edit-url="/admin/news/newsentry/3160058/" data-content-model="newsentry" data-content-name="Splendour tickets on sale this weekend for locals"   > <a href="/news/splendour-tickets-on-sale-this-weekend-for-locals/3160058/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                    Splendour tickets on sale this weekend for locals
                </a> </li> </ul> </div> <div class="headlineFragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3819/", "content_type": "fragment", "label": "default_leftsidebar_product"}'> <div class="relatedcontent-outside sideBar" style="border-top: 0px;"> <h3>Local Real Estate</h3> <a href="/classifieds/real-estate/" class="track" data-track="{&quot;label&quot;: &quot;real-estate&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/09/15/10000982_13805185_r2-485777_0_1441842980_t620_psd_edit-1hk7qn812rnk1r4xuk2_fct550x413x28.0.jpg" width="140" height="105" alt="Search for local real estate online now"></a> <h3>Cars For Sale</h3> <a href="/classifieds/motoring/cars/" class="track" data-track="{&quot;label&quot;: &quot;motoring&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/08/31/toyota_86_black_psd_edit-ix8nyw6zxefa76jxrk2_fct471x353x103.0x35.0.jpg" width="140" height="105" alt="Search for local cars online now"></a> </div> </div> </div> <div class="story-body span6"> <p>
	SPLENDOUR in the Grass will unveil its 2017 line up for the July 21-23 festival tomorrow from 8am.
</p> <p>
	The names will be revealed on radio and then details of the ticket sales will also be revealed.
</p> <p>
	We already know that <a href="https://www.northernstar.com.au/news/splendour-tickets-on-sale-this-weekend-for-locals/3160058/" >locals will have access to an unlimited number of tickets on sale in Byron Bay this weekend.</a> </p> <p>
	But who will be in the line up?
</p> <p>
	We can only guess...
</p> <p>
	Here is a list of acts we would love to see on the Splendour stage next July:
</p> <p> <strong>PNAU</strong> </p> <p>
	This Australian dance music duo from Sydney consists of musicians Nick Littlemore (vocals, production) and Peter Mayes (guitar, production).
</p> <p>
	The pair have achieved multiple successes throughout their career with their award-winning debut album Sambanova, their widely acclaimed 2007 release Pnau.
</p> <p>
	Pnau is also recognized for their heavily publicized apprenticeship under musician Elton John, who signed the duo after listening to their record Pnau.
</p> <p>
	Apart from being a member of PNAU, Littlemore also appears as one half of the band Empire of the Sun, which has had multiple chart-topping singles.
</p> <p>
	In 2016 Sam Littlemore joined the band as producer and full member.
</p> <p>
	The new line-up released the first single from their forthcoming album.
</p> <p>
	Chameleon topped the ARIA club chart and reached 24 on the iTunes Australia sales chart.
</p> <div class="recurring-inline-full"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/27348/", "content_type": "recurringinline", "label": "PNAU - Chameleon"}'> <iframe width="560" height="315" src="https://www.youtube.com/embed/s2pp_ZAk6Uw" frameborder="0" allowfullscreen></iframe> </div> <p> <strong>Amy Shark</strong> </p> <p>
	Amy Billings, who performs as Amy Shark, is an Australian indie pop singer-songwriter and producer from the Gold Coast.
</p> <p>
	She is best known for her 2016 single Adore, which was voted in at number 2 on the Triple J Hottest 100, 2016.
</p> <p>
	She has been a video editor for the Gold Coast Titans and a resident of Broadbeach Waters with her husband Shane, and has been active as a musician on YouTube since 2014.
</p> <p>
	In 2016, Shark won Pop Song of the Year at the Queensland Music Awards, and embarked on a nationwide tour.
</p> <div class="recurring-inline-full"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/27346/", "content_type": "recurringinline", "label": "Amy Shark - ADORE "}'> <iframe width="560" height="315" src="https://www.youtube.com/embed/Y-IoluTnuKs" frameborder="0" allowfullscreen></iframe> </div> <p> <strong>Garbage</strong> </p> <p>
	Garbage is an American-British alternative rock band formed in Madison, Wisconsin, in 1993. The group consists of British musician Shirley Manson and American musicians Duke Erikson, Steve Marker, and Butch Vig.
</p> <p>
	They have a show in Minessota on July 21 and another on Toronto on July 26 so, in theory, they could dash Down Under for a Splendour gig.
</p> <div class="recurring-inline-full"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/27345/", "content_type": "recurringinline", "label": "Garbage - Magnetized"}'> <iframe width="560" height="315" src="https://www.youtube.com/embed/TcfOmhGJ8G4" frameborder="0" allowfullscreen></iframe> </div> <p> <strong>Jax Jones</strong> </p> <p>
	Timucin Fabian Kwong Wah Aluo, 29, known as Jax Jones, is an English DJ, record producer, singer, songwriter and remixer.
</p> <p>
	He is best known for featuring on Duke Dumont&#39;s 2014 single I Got U, peaking at number one on the UK Singles Chart, and his 2016 single You Don&#39;t Know Me, featuring Raye, which has so far peaked at number three on the UK Singles Chart.
</p> <div class="recurring-inline-full"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/27344/", "content_type": "recurringinline", "label": "Jax Jones - You Dont Know Me ft. RAYE"}'> <iframe width="560" height="315" src="https://www.youtube.com/embed/PKB4cioGs98" frameborder="0" allowfullscreen></iframe> </div> <p> <strong>Confidence Man</strong> </p> <p>
	Brisbane supergroup Confidence Man bring you their street smart music skills, derived from a life spent grafting and crafting.
</p> <p>
	Starring smooth vocals by Janet Planet and Sugar Bones, this classified musical collab between Reggie Goodchild and Clarence McGuffie is your very own self help book.
</p> <p>
	Their debut single Boyfriend (Repeat), was added to regular rotation on Triple J almost immediately after its release.
</p> <p>
	The catchy, dance-driven jam managed to capture the attention of the masses, prompting listeners to scour every corner of the internet to find out more.
</p> <p>
	Being confident has never looked sexier, or sounded sharper.
</p> <div class="recurring-inline-full"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/27343/", "content_type": "recurringinline", "label": "CONFIDENCE MAN - Boyfriend (Repeat)"}'> <iframe width="560" height="315" src="https://www.youtube.com/embed/gTVT7gzZ48M" frameborder="0" allowfullscreen></iframe> </div> </div> <!-- cxenseparse_end --> <div class="headlineFragment product-roadblock span10 no-margin-left margin-bottom-10"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3355/", "content_type": "fragment", "label": "product_roadblock"}'> <!--
<div data-roadblock-position="7"> <h3></h3> </div>
--> </div> <aside class="outside"> </aside> <div class="clearfix margin-top margin-bottom span6 pull-right no-margin-left"> <div class="pull-right"> <div class="sourceWrapper"><a href="http://www.northernstar.com.au/"><img alt="Lismore Northern Star" title="Lismore Northern Star" src="https://media.apnarm.net.au/source/lismore-northernstar.gif" /> </a></div> </div> <div class="margin-top no-margin-left"> <div class="follow-tags"> <div class="follow-wrapper hidden hidden-tag-1"> <span class="profile-name">byron bay</span> <div class="profile-buttons"> <a href="/topic/byron-bay/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVZHu4viuHKKy7q5CSGk10J4Y4xJ6G8B9-JPXjg8VwG59XjW3wCbJM0ey67zeJ5dv833eGY1A57KBAm17V7CNx_Yi9dbqNjkP2YxQOyO8lLdq9aCqoIzTfhWSTWmDyWROoNHFWQl-q2OscgRsdAVxsmqw4hE9X-Q4unajWjVGSFC1kfUH-5BAFZVhABNlPvmr6Q=="
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-2"> <span class="profile-name">northern rivers entertainment</span> <div class="profile-buttons"> <a href="/topic/northern-rivers-entertainment/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVfJVvIRPbEaD6O92zViCOYpGpBzDCM2z0VVW3ojcC_OhcZG3IWcnwfgUsJKFI-vZVVpKxvFapliTo4-4jzqr5JWdPYdPwzWfCo5zynqPeTLUw3ho3GJVIHyZJzPe7OemoccY7gIqUlmpMS4Z90rVWF_2ZrP6NlmJ37Y1ZH8EZukRwrv7ZpjOoR4-ufWI3fBEVQ37G1FZWoyb5276t9WWSZsyE_duP9dtJ3d-izqZm0qA"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-3"> <span class="profile-name">spendour in the grass</span> <div class="profile-buttons"> <a href="/topic/spendour-in-the-grass/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVUQcATdKDnRHoo5EhsoKfmI1SydRDrz3dFzqGhCoX98i1T0Xp_-327ncaPSvxY87Dp6BWf_h_V6XiLXWrsLnKXS9EiMERwmVB0OxmYJPukOx5iZk53iosXlZCng63MOtYo3aNI5ZSnGcKwCgxDvjwgZ1g9RGNiK4SeAWyzRH7MCgquykyhOQVytziz1Q3s3kuQ-qLlL7Qdv_iCsMWmD5bLzSo2xnVV1T3qDWr8WakjXK"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-4"> <span class="profile-name">splendour2017</span> <div class="profile-buttons"> <a href="/topic/splendour2017/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVZS6axsrftaeRkb4Vfi9FZXPPMCqvkbwoIGYkJfC1KQw_70jlFiBANLXqlcUuurnFGRla4mkOEmE7glCizoMsW2NBI18aLwmXMWItrn6CXuEuJxji7pM_F2VB9h9e9BDSh7d9Ys3Qb5KFkHL-GZxlUrq5I0zbes1iQXIkrUdopDJL7r7x8l59DAzMf7lawJud56C-RLKUZ9w3eeB0tXIoGbubUKV0uXZOPm749h-mXFb"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-5"> <span class="profile-name">whatson</span> <div class="profile-buttons"> <a href="/topic/whatson/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVfMN36fkXVOHlzCXv9K7PbEz_2d5ql-sh532A7-Fvjb7QfMw7sUIA-LetNlQrd6ugE8K5dX96rvnr9WbWV2-N0RCKAecNmYSYgu4y2P3MMSXWbKxiA_a080EN1Wxfs-eYbeortQOVSJvgvm0g-kTxM2UIullGnH9F6guKNnddEk4iPcvnYsix7P8-7_hgrF46yxb37ENn7jONlxgIVblgoHna49N67hWYfefNH4GxtPg"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> <p class="tags"> <span class="label label-success">Topics:&nbsp;</span> <a class="tag-1" href="/topic/byron-bay/">byron bay</a> <a class="tag-2" href="/topic/northern-rivers-entertainment/">northern rivers entertainment</a> <a class="tag-3" href="/topic/spendour-in-the-grass/">spendour in the grass</a> <a class="tag-4" href="/topic/splendour2017/">splendour2017</a> <a class="tag-5" href="/topic/whatson/">whatson</a> </p> </div> </div> <div class="inStoryPanes clearfix"> </div> <div class="sideBar"> <div class="shareTools"> <div class="socialMedia" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <ul class="tools"> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon20x20-facebook"></span><span class="facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon20x20-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.3&appId=136183183072001&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </ul> </div> <div data-activity-action='{"key": "liked:/news/five-artists-we-want-to-see-at-splendour-2017/3160045/", "options": {"url": "/record/liked/28/3160045/5cbe24534867dca429e9042db508979d0bc8993babaa84fe4a07a88c0e742a28/"}}'></div> <div data-activity-action='{"key": "shared:/news/five-artists-we-want-to-see-at-splendour-2017/3160045/", "options": {"url": "/record/shared/28/3160045/23f18fe24d098a1368c3c4779879e6dcace40769767fc8c3a79a7caf9f9db03f/"}}'></div> <div class="share-tools"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon20x20-printer-invert"></span> PRINT</a> </div> <a href="#comments" class="share-tools-item comment-link"> <span class="icon20x20-comment"></span>
        
            Have your say
        
    </a> </div> </div> <div class="margin-top-15 noPrint after-story"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2929/", "content_type": "fragment", "label": "default_after_story"}'> <script type="text/javascript"><!--
google_ad_client = "ca-pub-1224512341046174";
/* Google-Adsense-Contextual */
google_ad_slot = "8677810589";
google_override_format = true;
google_ad_width = 620;
google_ad_height = 115;
//--> </script> <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script> <hr style="border-top: 1px solid #eee;"> </div> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3354/", "content_type": "fragment", "label": "tc_join_community_loggedin"}'> <div class="join-community only-authenticated-user"> <span class="icon60x60-user-group"></span> <div class="join-info"> <h3>Stay Connected</h3> <p>Update your news preferences and get the latest news delivered to your inbox.</p> </div> <div class="button-container"> <a href="/my-account/edit/" class="btn">Update Now</a> </div> </div> </div> <div id="comments" class="comments" data-comments-url="/comments/json/news/newsentry/3160045/"></div> <style type="text/css">

    /* IMPORTANT TO KEEP */

    .comments-frozen .btn.reply {
        display: none;
    }

</style> </article> </section> </div> <div class="span4"> <div class="sidebar-item sidebar-1"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2230/", "content_type": "pane", "label": "Sidebar_2_1 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div class="mrec-with-list"  data-overlay-marker='{"edit_url": "/admin/containers/container/11235/", "content_type": "container", "label": "Just In: JustIn with MREC"}' data-tab-name="Just In"> <div class="adGroup adGroupLabel"> <div id="adSpace1" class="adSpace"></div> </div> <div class="margin-top-20 styled-list"> <h2 class="asideHeader">Just In</h2> <ul> <li> <a href="/news/i-feel-sht-agonising-married-first-sight-split/3160283/" class="track">
                    ‘I feel sh*t’: Agonising Married At First Sight split
                    
                </a> </li> <li> <a href="/news/the-man-who-should-replace-hasler/3159965/" class="track">
                    The man who could replace Hasler
                    
                </a> </li> <li> <a href="/news/holland-stars-as-victoria-eyes-shield-title-hat-tr/3160280/" class="track">
                    Holland stars as Victoria eyes Shield title hat-trick
                    
                </a> </li> <li> <a href="/news/heartache-for-aussies-but-performance-gives-hope-f/3160167/" class="track">
                    Heartache for Aussies but performance gives hope for Ashes
                    
                </a> </li> <li> <a href="/news/xxxx-beer-brewery-milton-catches-fire/3160250/" class="track">
                    XXXX beer brewery in Milton catches fire
                    
                </a> </li> <li> <a href="/news/cockatoo-stripped-its-feathers-cyclone-debbie-hits/3160159/" class="track">
                    Cockatoo stripped of its feathers as Cyclone Debbie hits 
                    
                </a> </li> </ul> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10722/", "content_type": "container", "label": "HR Line Break: hr container"}' data-tab-name="HR Line Break" class="rnn_ri_container_hr_line_break"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> </div> </div> <div class="sidebar-item sidebar-2 hide"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2231/", "content_type": "pane", "label": "Sidebar_2_2 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3081/", "content_type": "container", "label": "MREC #2"}' data-tab-name="MREC #2" class="rnn_ri_container_mrec-2"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2155/", "content_type": "recurringinline", "label": "MREC #2"}'> <div class="adGroup adGroupLabel margin-bottom-15"> <div id="adSpace5" class="adSpace"></div> </div> </div> </div> </div> </div> </div> </div> <div class="row"> <div class="span12"> <div class="after_story_full_width_fragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3914/", "content_type": "fragment", "label": "after_story_full_width"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2903/", "content_type": "pane", "label": "top stories after story header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11434/", "content_type": "container", "label": "top stories header"}' data-tab-name="top stories header" class="rnn_ri_container_top-stories-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/11312/", "content_type": "recurringinline", "label": "top stories after story header"}'> <div class="row" style="margin-bottom:-15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px;" href="/news/"> <span>Top Stories</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3242/", "content_type": "pane", "label": "Top Stories"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="featured-single-item featured-items"  data-overlay-marker='{"edit_url": "/admin/containers/container/11153/", "content_type": "container", "label": "Top stories"}'> <div class="container-section-vertical-item item clearfix"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3160045/", "content_type": "newsentry", "label": "Five artists we want to see at Splendour 2017"}'> <a href="/news/five-artists-we-want-to-see-at-splendour-2017/3160045/" class="track imgLink overlayable imageHover"  ><img src="https://media.apnarm.net.au/media/images/2017/03/28/b88665615z1_20170328124548_000g6digjku2-0-83esvpyz6dirm9p3zn2_fct1818x1364x229.0_ct300x225.jpg" width="300" height="225" alt="Five artists we want to see at Splendour 2017" title="Five artists we want to see at Splendour 2017" /></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/news/five-artists-we-want-to-see-at-splendour-2017/3160045/" class="track"  >Five artists we want to see at Splendour 2017</a></h3> <p>It's a good thing that three out of five music acts in our wish list are Australian, so maybe we are not asking for too much?</p> <ul class="byline-bottom"><li class="byline-category"><h4 class="category-link"><a href="/news/" class="track" data-track='{"action": "click category-link"}'>News</a></h4></li><li class="byline-comments"><a href="/news/five-artists-we-want-to-see-at-splendour-2017/3160045/#comments" class="track" data-track='{"action": "click comment"}'>Comment</a></li></ul> </div> <div class="clearfix"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12983/", "content_type": "container", "label": "more stories 1"}' data-tab-name="Headlines" class="headline-list row"> <article class="span4 col-xs-12"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3160058/", "content_type": "newsentry", "label": "Splendour tickets on sale this weekend for locals"}'> <a href="/news/splendour-tickets-on-sale-this-weekend-for-locals/3160058/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/28/b88665641z1_20170328131309_000g6digjnc2-0-uoqd9awb4u6937u3zn2_ct90x70.jpg" width="90" height="70" alt="Crowd at Splendour in the Grass 2016.  Photo Marc Stapelberg / The Northern Star" title="Crowd at Splendour in the Grass 2016.  Photo Marc Stapelberg / The Northern Star" /> </a> <h3 class="inline-attachment-text"> <a href="/news/splendour-tickets-on-sale-this-weekend-for-locals/3160058/" title="FIND out who can get them and what do you need to prepare before you buy them." class="track">Splendour tickets on sale this weekend for locals</a> </h3> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11154/", "content_type": "container", "label": "more stories"}' data-tab-name="Headlines" class="headline-list row"> <div class="span4"> <h3><a href="/news/paul-capsis-to-reopen-brunswick-picture-house/3160016/" title="CABARET star brings back his solo show: Addicted to the Nightlife" class="track">Paul Capsis to reopen Brunswick Picture House</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3160016/", "content_type": "newsentry", "label": "Paul Capsis to reopen Brunswick Picture House"}'> <a href="/news/paul-capsis-to-reopen-brunswick-picture-house/3160016/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/28/b88664969z1_20170328114434_000g6dig7hm2-0-oceutmer3abt78e3zn2_fct1976x1468x72x323_ct90x70.jpg" width="90" height="70" alt="Cabaret performer Paul Capsis will perform at Lismore City Hall on December 29." title="Cabaret performer Paul Capsis will perform at Lismore City Hall on December 29." /> </a> <p class="inline-attachment-text ">Cabaret star brings back his latest solo show</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/helping-james-build-a-better-life-after-bike-accid/3160012/" title="A tragic accident has left James Murphy quadriplegic. Now the community is rallying to help him build a better life." class="track">Helping James build a better life after bike accident</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3160012/", "content_type": "newsentry", "label": "Helping James build a better life after bike accident"}'> <a href="/news/helping-james-build-a-better-life-after-bike-accid/3160012/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/28/b88662099z1_20170328113933_000gi2iekvu2-0-p3ye1pdyjrjsvbd3zn2_fct1426x1060x570x1079_ct90x70.jpg" width="90" height="70" alt="The Lions Club is running a raffle to raise money to support James Murphy." title="The Lions Club is running a raffle to raise money to support James Murphy." /> </a> <p class="inline-attachment-text ">Helping buy vital equipment to help James.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/making-surf-alley-pop/3159501/" title="NEW placemaking project to revamp surf alley and honour the names of local surfers." class="track">Making Surf Alley pop...</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3159501/", "content_type": "newsentry", "label": "Making Surf Alley pop..."}'> <a href="/news/making-surf-alley-pop/3159501/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/27/b88658519z1_20170327104718_000ganid0bv2-0-mw0cy1gw63tvfdwvyn2_ct90x70.jpg" width="90" height="70" alt="POPPED PLACEMAKING: Pictured in front of the Surf Alley honout roll are artist Teazer with Popped Creatives Abbie Hoffman and Monique Hartman, Councillor Paul Spooner and Mayor Simon Richardson. In front are artists Jeremy Austin and Nitsua." title="POPPED PLACEMAKING: Pictured in front of the Surf Alley honout roll are artist Teazer with Popped Creatives Abbie Hoffman and Monique Hartman, Councillor Paul Spooner and Mayor Simon Richardson. In front are artists Jeremy Austin and Nitsua." /> </a> <p class="inline-attachment-text ">Place making project revamps Surf Alley.</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10332/", "content_type": "container", "label": "MREC3: MREC3"}' data-tab-name="MREC3" class="rnn_ri_container_mrec3"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/4882/", "content_type": "recurringinline", "label": "MREC #3"}'> <div class="adGroup adGroupLabel margin-bottom-15" style="font-size: 10px; text-transform: uppercase; margin-top:15px;"> <div id="adSpace8" class="adSpace"></div> </div> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2728/", "content_type": "pane", "label": "local life header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11127/", "content_type": "container", "label": "Local life homepage pane header"}' data-tab-name="Local life homepage pane header" class="rnn_ri_container_local-life-homepage-pane-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10392/", "content_type": "recurringinline", "label": "Local life homepage pane  header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/community/"> <span>Community</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/your-story/?page=2">Your Story</a> </h4></li> <li> <h4 class="category-link"><a href="/community/local-history/">Local History</a> </h4></li> <li> <h4 class="category-link"><a href="/community/news/?page=2">More Community</a> </h4></li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"> </ul> </div> <div class="span4"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/whats-on/"> <span>What's On</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3244/", "content_type": "pane", "label": "Regional News After Article"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11652/", "content_type": "container", "label": "Regional news feature story"}' data-tab-name="News" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3160045/", "content_type": "newsentry", "label": "Five artists we want to see at Splendour 2017"}'> <a href="/news/five-artists-we-want-to-see-at-splendour-2017/3160045/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/28/b88665615z1_20170328124548_000g6digjku2-0-83esvpyz6dirm9p3zn2_fct1818x1364x229.0_ct300x225.jpg" width="300" height="225" alt="Punters at Splendour in the Grass 2016 at Byron Bay. Photo Marc Stapelberg / The Northern Star" title="Punters at Splendour in the Grass 2016 at Byron Bay. Photo Marc Stapelberg / The Northern Star" /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/five-artists-we-want-to-see-at-splendour-2017/3160045/" title="It&#39;s a good thing that three out of five music acts in our wish list are Australian, so maybe we are not asking for too much?" class="track">Five artists we want to see at Splendour 2017</a></h3> <p class="standard">It's a good thing that three out of five music acts in our wish list are Australian, so maybe we are not asking for too much?</p> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11653/", "content_type": "container", "label": "more regional news 1"}' data-tab-name="News" class="headline-list row"> <div class="span4"> <h3><a href="/news/splendour-tickets-on-sale-this-weekend-for-locals/3160058/" title="FIND out who can get them and what do you need to prepare before you buy them." class="track">Splendour tickets on sale this weekend for locals</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3160058/", "content_type": "newsentry", "label": "Splendour tickets on sale this weekend for locals"}'> <a href="/news/splendour-tickets-on-sale-this-weekend-for-locals/3160058/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/28/b88665641z1_20170328131309_000g6digjnc2-0-uoqd9awb4u6937u3zn2_ct90x70.jpg" width="90" height="70" alt="Crowd at Splendour in the Grass 2016.  Photo Marc Stapelberg / The Northern Star" title="Crowd at Splendour in the Grass 2016.  Photo Marc Stapelberg / The Northern Star" /> </a> <p class="inline-attachment-text ">Are you in the area allowed to purchase them?</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11654/", "content_type": "container", "label": "More Regional news 2"}' data-tab-name="News" class="headline-list related-sidebar"> <ul class="arrowList row"> <div class="col-xs-12 span4"> <li> <a href="/news/paul-capsis-to-reopen-brunswick-picture-house/3160016/" class="track">
                            Paul Capsis to reopen Brunswick Picture House
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/helping-james-build-a-better-life-after-bike-accid/3160012/" class="track">
                            Helping James build a better life after bike accident
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/making-surf-alley-pop/3159501/" class="track">
                            Making Surf Alley pop...
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/officer-who-gave-up-his-life-saving-swimmer-is-rem/3159394/" class="track">
                            Officer who gave up his life saving swimmer, is remembered
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4 border-bottom"> <li> <a href="/news/byrons-illegal-holiday-let-party-over/3159389/" class="track">
                            Byron's illegal holiday let party over
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> </ul> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11125/", "content_type": "container", "label": "Things To Do"}' data-tab-name="What's On" class="headline-list row"> <div class="span4"> <h3><a href="/news/the-lyrical-beyond-the-f-word/3158692/" title="Hiphop, reggae and roots artist from Queensland brings his latest music to the area" class="track">The Lyrical, beyond the 'F' word</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3158692/", "content_type": "newsentry", "label": "The Lyrical, beyond the F word"}'> <a href="/news/the-lyrical-beyond-the-f-word/3158692/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/24/b88659284z1_20170324115110_000ganiccm72-0-3kulhksno2n7s9layn2_fct1720x1279x65_ct90x70.jpg" width="90" height="70" alt="Roots, Hip-Hop and Reggae artist Karl Smith, also known as The Lyrical." title="Roots, Hip-Hop and Reggae artist Karl Smith, also known as The Lyrical." /> </a> <p class="inline-attachment-text ">Hiphop artist brings his latest music to the area</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/ryan-adams-announces-byron-bay-show/3158611/" title="DO You Still Love Me? is one of this American singer songwriter&#39;s biggest hits." class="track">Ryan Adams announces Byron Bay show</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3158611/", "content_type": "newsentry", "label": "Ryan Adams announces Byron Bay show"}'> <a href="/news/ryan-adams-announces-byron-bay-show/3158611/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/24/b88658882z1_20170324100723_000ganic2t72-0-iftt09xiv0q8dl2ayn2_fct1933x1436x8_ct90x70.jpg" width="90" height="70" alt="Ryan Adams is an American singer-songwriter, musician, record producer, poet and painter." title="Ryan Adams is an American singer-songwriter, musician, record producer, poet and painter." /> </a> <p class="inline-attachment-text ">Do You Still Love Me? and more hits</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/courtney-barnett-may-debut-new-music-in-byron-bay/3157823/" title="THE artist is working on new music after the success of her sophomore album" class="track">Courtney Barnett working on new music to debut in Byron Bay</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3157823/", "content_type": "newsentry", "label": "Courtney Barnett working on new music to debut in Byron Bay"}'> <a href="/news/courtney-barnett-may-debut-new-music-in-byron-bay/3157823/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/22/b88654915z1_20170322142013_000giki998l2-0-g16g2d7o1r1492xwxn2_fct2048x1522x65_ct90x70.jpg" width="90" height="70" alt="Melbourne-based singer Courtney Barnett has been added to the Bluesfest 2017 line-up." title="Melbourne-based singer Courtney Barnett has been added to the Bluesfest 2017 line-up." /> </a> <p class="inline-attachment-text ">Australian rock star is still adjust to her new fame</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2775/", "content_type": "pane", "label": "Entertainment homepage header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11233/", "content_type": "container", "label": "entertainment homepage header"}' data-tab-name="entertainment homepage header" class="rnn_ri_container_entertainment-homepage-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10560/", "content_type": "recurringinline", "label": "Entertainment Homepage Header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#98246f;" href="/entertainment/"> <span>Entertainment</span> </a> <ul class="center byline-bottom" style="margin-left:20px;margin-top:-35px;margin-bottom: 0px;"> <li><h4 class="category-link"> <a href="/entertainment/celebrity/">CELEBRITY</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/tv/">TV</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/movies/">MOVIES</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/music/">MUSIC</a></h4> </li> </ul> <ul style="margin-top:-30px;margin-bottom: 0px;"> <img src="https://media.apnarm.net.au/img/media/images/2016/03/10/wknd_banner118-qsx35xj5r5e4p1tdul2.png" align="right" ></a> </ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2774/", "content_type": "pane", "label": "Entertainment"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11230/", "content_type": "container", "label": "Entertainment container"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3160283/", "content_type": "newsentry", "label": "\u2018I feel sh*t\u2019: Agonising Married At First Sight split"}'> <a href="/news/i-feel-sht-agonising-married-first-sight-split/3160283/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/28/b722dfcf0d751d8dc736c9a940aeb2bf-fhjbszhxc41rdkw5zn2_fct488x366x47.0_ct300x225.jpg" width="300" height="225" alt="Vanessa breaks down during her miserable break-up with Andy over fish and chips." title="Vanessa breaks down during her miserable break-up with Andy over fish and chips." /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/i-feel-sht-agonising-married-first-sight-split/3160283/" title="IT’S the Married At First Sight break-up we knew would eventually happen. And when it did it was miserable and excruciating. " class="track">‘I feel sh*t’: Agonising Married At First Sight split</a></h3> <p class="standard">IT’S the Married At First Sight break-up we knew would eventually happen. And when it did it was miserable and excruciating. </p> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/five-artists-we-want-to-see-at-splendour-2017/3160045/" title="It&#39;s a good thing that three out of five music acts in our wish list are Australian, so maybe we are not asking for too much?" class="track">Five artists we want to see at Splendour 2017</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3160045/", "content_type": "newsentry", "label": "Five artists we want to see at Splendour 2017"}'> <a href="/news/five-artists-we-want-to-see-at-splendour-2017/3160045/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/28/b88665615z1_20170328124548_000g6digjku2-0-83esvpyz6dirm9p3zn2_fct1818x1364x229.0_ct90x70.jpg" width="90" height="70" alt="Punters at Splendour in the Grass 2016 at Byron Bay. Photo Marc Stapelberg / The Northern Star" title="Punters at Splendour in the Grass 2016 at Byron Bay. Photo Marc Stapelberg / The Northern Star" /> </a> <p class="inline-attachment-text ">Is it too much to ask? What do you think?</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/splendour-tickets-on-sale-this-weekend-for-locals/3160058/" title="FIND out who can get them and what do you need to prepare before you buy them." class="track">Splendour tickets on sale this weekend for locals</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3160058/", "content_type": "newsentry", "label": "Splendour tickets on sale this weekend for locals"}'> <a href="/news/splendour-tickets-on-sale-this-weekend-for-locals/3160058/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/28/b88665641z1_20170328131309_000g6digjnc2-0-uoqd9awb4u6937u3zn2_ct90x70.jpg" width="90" height="70" alt="Crowd at Splendour in the Grass 2016.  Photo Marc Stapelberg / The Northern Star" title="Crowd at Splendour in the Grass 2016.  Photo Marc Stapelberg / The Northern Star" /> </a> <p class="inline-attachment-text ">Are you in the area allowed to purchase them?</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/the-lyrical-beyond-the-f-word/3158692/" title="Hiphop, reggae and roots artist from Queensland brings his latest music to the area" class="track">The Lyrical, beyond the 'F' word</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3158692/", "content_type": "newsentry", "label": "The Lyrical, beyond the F word"}'> <a href="/news/the-lyrical-beyond-the-f-word/3158692/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/24/b88659284z1_20170324115110_000ganiccm72-0-3kulhksno2n7s9layn2_fct1720x1279x65_ct90x70.jpg" width="90" height="70" alt="Roots, Hip-Hop and Reggae artist Karl Smith, also known as The Lyrical." title="Roots, Hip-Hop and Reggae artist Karl Smith, also known as The Lyrical." /> </a> <p class="inline-attachment-text ">Hiphop artist brings his latest music to the area</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/paul-capsis-to-reopen-brunswick-picture-house/3160016/" title="CABARET star brings back his solo show: Addicted to the Nightlife" class="track">Paul Capsis to reopen Brunswick Picture House</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3160016/", "content_type": "newsentry", "label": "Paul Capsis to reopen Brunswick Picture House"}'> <a href="/news/paul-capsis-to-reopen-brunswick-picture-house/3160016/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/28/b88664969z1_20170328114434_000g6dig7hm2-0-oceutmer3abt78e3zn2_fct1976x1468x72x323_ct90x70.jpg" width="90" height="70" alt="Cabaret performer Paul Capsis will perform at Lismore City Hall on December 29." title="Cabaret performer Paul Capsis will perform at Lismore City Hall on December 29." /> </a> <p class="inline-attachment-text ">Cabaret star brings back his latest solo show</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/married-first-sights-controversial-groom-laying-lo/3159777/" title="MARRIED At First Sight groom Anthony is laying low as he cops national backlash after being portrayed as a “controlling” husband." class="track">Married at First Sight's controversial groom laying low</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3159777/", "content_type": "newsentry", "label": "Married at First Sights controversial groom laying low"}'> <a href="/news/married-first-sights-controversial-groom-laying-lo/3159777/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/27/anoth-748hyr40wv2demvxyn2_fct602x366x23.0_ct90x70.jpg" width="90" height="70" alt="MAFS’ Anthony chooses to stay with wife Nadia at their vow renewal.
" title="MAFS’ Anthony chooses to stay with wife Nadia at their vow renewal.
" /> </a> <p class="inline-attachment-text ">Anthony in hiding after backlash over his MAFS appearance </p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/seven-nines-crazy-cyclone-battle/3159953/" title="IN THEIR competition to get rained on the most today, TV reporters are battling fierce winds - and locals who won’t play ball." class="track">Seven, Nine’s crazy cyclone battle</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3159953/", "content_type": "newsentry", "label": "Seven, Nine\u2019s crazy cyclone battle"}'> <a href="/news/seven-nines-crazy-cyclone-battle/3159953/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/28/d86079446502a9c6082a8e3133b68616-unaxc64nos05mow2zn2_fct488x366x41.0_ct90x70.jpg" width="90" height="70" alt="Ruth Western ain&#39;t got time for Cyclone Debbie." title="Ruth Western ain&#39;t got time for Cyclone Debbie." /> </a> <p class="inline-attachment-text ">Reporters are battling fierce winds, and locals who won’t play ball.</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2733/", "content_type": "pane", "label": "Featured Real Estate header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11139/", "content_type": "container", "label": "Featured Real Estate header"}' data-tab-name="Featured Real Estate header" class="rnn_ri_container_featured-real-estate-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10398/", "content_type": "recurringinline", "label": "Featured Real Estate homepage header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#4b9f00;" href="/classifieds/real-estate/"> <span>Real Estate</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/classifieds/real-estate/buy/">Buy</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/rent/">Rent</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/">More Real Estate Listing</a> </h4> </li> <li> <h4 class="category-link"><a href="/real-estate/news/">More Real Estate News</a> </h4> </li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"></ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2971/", "content_type": "pane", "label": "Featured Real Estate"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="section-carousel"> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10518/", "content_type": "container", "label": "Featured Real Estate"}' class="row"> <div class="itemCarousel section-carousel section-carousel-large" data-autorotate="4000" data-animate="300" data-checkwidth="true"> <button class="prev carouselControls track" data-track='{"action": "carousel-previous"}'></button> <button class="next carouselControls track" data-track='{"action": "carousel-next"}'></button> <div class="items clearfix"> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2661648/", "content_type": "ad", "label": "Picturesque and scenic 40 Acres in sought-after Richmond Hill"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2661648/", "content_type": "ad", "label": "Picturesque and scenic 40 Acres in sought-after Richmond Hill"}'> <a href="/classifieds/ad/2661648/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2661648" }'><img width="300" alt="Picturesque and scenic 40 Acres in sought-after Richmond Hill" height="225" title="Picturesque and scenic 40 Acres in sought-after Richmond Hill" src="https://media.apnarm.net.au/renet/5067/images/5067_17473465_980_0_1490681416_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2661648/" class="track"  data-track='{ "label": "ad : 2661648" }'>     5 Roy Place, Richmond Hill 2480     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Residential Land
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 0
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 0
                        </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                UNDER CONTRACT!
            </span> </span> <p>Adjacent to farm land and the residential area of Richmond Hill, ever so close to Lismore and only 25 Minutes to Bangalow -  this is an investment and lifestyle...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2686672/", "content_type": "ad", "label": "Lifestyle and Location"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2686672/", "content_type": "ad", "label": "Lifestyle and Location"}'> <a href="/classifieds/ad/2686672/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2686672" }'><img width="300" alt="Lifestyle and Location" height="225" title="Lifestyle and Location" src="https://media.apnarm.net.au/renet/1797/images/1797_17798425_1P1700_0_1490679550_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2686672/" class="track"  data-track='{ "label": "ad : 2686672" }'>     3/26 Paterson Street, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Unit
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Auction $780,000...
            </span> </span> <p>Offered for the first time in 10 years this solid brick 2 bedroom unit is located in a tightly held boutique complex of only 4 residences in the highly...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2686175/", "content_type": "ad", "label": "UNDER CONTRACT"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2686175/", "content_type": "ad", "label": "UNDER CONTRACT"}'> <a href="/classifieds/ad/2686175/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2686175" }'><img width="300" alt="UNDER CONTRACT" height="225" title="UNDER CONTRACT" src="https://media.apnarm.net.au/renet/1797/images/1797_17791335_3466661_0_1490672446_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2686175/" class="track"  data-track='{ "label": "ad : 2686175" }'>     16 Burns Street, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $1,450,000 to...
            </span> </span> <p>This beautiful, character cottage circa 1928 is situated in a prime position just a short 3 minute stroll to Byron's main street and bustling cafes, eclectic shops...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2685966/", "content_type": "ad", "label": "Amazing Rural Views- Fantastic Position"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2685966/", "content_type": "ad", "label": "Amazing Rural Views- Fantastic Position"}'> <a href="/classifieds/ad/2685966/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2685966" }'><img width="300" alt="Amazing Rural Views- Fantastic Position" height="225" title="Amazing Rural Views- Fantastic Position" src="https://media.apnarm.net.au/renet/3093/images/3093_17787845_L10781124_0_1490669222_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2685966/" class="track"  data-track='{ "label": "ad : 2685966" }'>     73 Flowers Road, Bangalow 2479     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Contact Agent
            </span> </span> <p>Flowers Rd is a special part of the world with stunning views featuring beautiful valleys, rolling farmland and the dramatic Nightcap ranges.  
Bangalow or...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2678327/", "content_type": "ad", "label": "\"Las Casas\" Byron Bay"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2678327/", "content_type": "ad", "label": "\"Las Casas\" Byron Bay"}'> <a href="/classifieds/ad/2678327/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2678327" }'><img width="300" alt="&amp;quot;Las Casas&amp;quot; Byron Bay" height="225" title="&amp;quot;Las Casas&amp;quot; Byron Bay" src="https://media.apnarm.net.au/renet/3093/images/3093_17686905_L11220083_0_1490657966_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2678327/" class="track"  data-track='{ "label": "ad : 2678327" }'>     8/6 Electra Close, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Town House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                Auction
            </span> </span> <p>Situated just a mere 800 metres from the Byron Bay CBD is this impeccably renovated, Mediterranean influenced, 2 storey town house in the sought after "Las Casas"...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2678940/", "content_type": "ad", "label": "Premier Position and Quality"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2678940/", "content_type": "ad", "label": "Premier Position and Quality"}'> <a href="/classifieds/ad/2678940/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2678940" }'><img width="300" alt="Premier Position and Quality" height="225" title="Premier Position and Quality" src="https://media.apnarm.net.au/renet/3093/images/3093_17692545_L8145565_0_1490657942_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2678940/" class="track"  data-track='{ "label": "ad : 2678940" }'>     3/24-26 Bay Street, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Apartment
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $1,600,000
            </span> </span> <p>This ground floor apartment in Bay Royal is in an absolutely fantastic location being across the road from Byron Bay's  Main Beach and minutes to our best...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2652014/", "content_type": "ad", "label": "\"ESCAPE TO THE COUNTRY\"....without any of the hardwork or headaches required!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2652014/", "content_type": "ad", "label": "\"ESCAPE TO THE COUNTRY\"....without any of the hardwork or headaches required!"}'> <a href="/classifieds/ad/2652014/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2652014" }'><img width="300" alt="&amp;quot;ESCAPE TO THE COUNTRY&amp;quot;....without any of the hardwork or headaches required!" height="225" title="&amp;quot;ESCAPE TO THE COUNTRY&amp;quot;....without any of the hardwork or headaches required!" src="https://media.apnarm.net.au/renet/5067/images/5067_17337085_971_0_1490578633_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2652014/" class="track"  data-track='{ "label": "ad : 2652014" }'>     244 Goremans Road, Eureka 2480     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $1,225,000  - ...
            </span> </span> <p>This property find is like  'finding a needle in a hay stack' - as so many people search & desire for  a stunning new home in a magical rural setting,  on an...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2660684/", "content_type": "ad", "label": "\"ESCAPE TO THE COUNTRY\"....without any of the hardwork or headaches required!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2660684/", "content_type": "ad", "label": "\"ESCAPE TO THE COUNTRY\"....without any of the hardwork or headaches required!"}'> <a href="/classifieds/ad/2660684/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2660684" }'><img width="300" alt="&amp;quot;ESCAPE TO THE COUNTRY&amp;quot;....without any of the hardwork or headaches required!" height="225" title="&amp;quot;ESCAPE TO THE COUNTRY&amp;quot;....without any of the hardwork or headaches required!" src="https://media.apnarm.net.au/renet/5067/images/5067_17451385_978_0_1490578595_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2660684/" class="track"  data-track='{ "label": "ad : 2660684" }'>     244 Goremans Road, Eureka 2480     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Rural
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $1,225,000  - ...
            </span> </span> <p>In a magical rural setting, on an easy care 1 acre block in the Hinterland, with a stunning new home - this property find is like 'finding a needle in a hay...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2669128/", "content_type": "ad", "label": "A GROOVY, RUSTIC COTTAGE ON 5 ACRES IN A PRIVATE ELEVATED SETTING"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2669128/", "content_type": "ad", "label": "A GROOVY, RUSTIC COTTAGE ON 5 ACRES IN A PRIVATE ELEVATED SETTING"}'> <a href="/classifieds/ad/2669128/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2669128" }'><img width="300" alt="A GROOVY, RUSTIC COTTAGE ON 5 ACRES IN A PRIVATE ELEVATED SETTING" height="225" title="A GROOVY, RUSTIC COTTAGE ON 5 ACRES IN A PRIVATE ELEVATED SETTING" src="https://media.apnarm.net.au/renet/5067/images/5067_17571235_992_0_1490577703_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2669128/" class="track"  data-track='{ "label": "ad : 2669128" }'>     63 Repentance Creek Road, Rosebank 2480     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Rural
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                UNDER CONTRACT
            </span> </span> <p>If you are looking for a special retreat-like property with potential to extend, 
further renovate &/or add another home (STCA) - then inspections are essential...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2675228/", "content_type": "ad", "label": "A VERY UNEXPECTED FIND, A TRULY MAGICAL PLACE"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2675228/", "content_type": "ad", "label": "A VERY UNEXPECTED FIND, A TRULY MAGICAL PLACE"}'> <a href="/classifieds/ad/2675228/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2675228" }'><img width="300" alt="A VERY UNEXPECTED FIND, A TRULY MAGICAL PLACE" height="225" title="A VERY UNEXPECTED FIND, A TRULY MAGICAL PLACE" src="https://media.apnarm.net.au/renet/5067/images/5067_17652586_998_0_1490577665_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2675228/" class="track"  data-track='{ "label": "ad : 2675228" }'>     Kippenduff 2469     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Rural
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $365,000
            </span> </span> <p>Even the name conjures up thoughts of mystical places long forgotten, "Kippenduff"  only 69 Km from Casino, 100 km from Yamba or Lismore makes for a great escape...</p> </div> <div class="clearfix"></div> </div> </div> </div> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11138/", "content_type": "container", "label": "Featured Real Estate news"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/200-room-luxury-hotel-stage-two-of-400m-water-park/3159510/" title="RESTAURANTS, a sports bar and pool and a 200-room &quot;upscale hotel&amp;#8221; will make up the second stage of the Coast&#39;s new $400 million water park." class="track">Luxury hotel expands $400m water park development</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3159510/", "content_type": "newsentry", "label": "Luxury hotel expands $400m water park development"}'> <a href="/news/200-room-luxury-hotel-stage-two-of-400m-water-park/3159510/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2016/11/07/screenshot00001-uno40lokaf2oznhv6n2_fct1440x1080x362.0_ct90x70.jpg" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">Developer to push on with second stage of massive new water park</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/deadly-dalwood-waterfall-up-for-sale/3159367/" title="How would you like to own your very own waterfall?" class="track">Dalwood waterfall up for sale</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3159367/", "content_type": "newsentry", "label": "Dalwood waterfall up for sale"}'> <a href="/news/deadly-dalwood-waterfall-up-for-sale/3159367/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/26/b88661762z1_20170326191458_000gcvie4kd2-0-g61qoxxbj7us2c8ryn2_ct90x70.jpg" width="90" height="70" alt="Two people have died at Dalwood Falls, Ballina." title="Two people have died at Dalwood Falls, Ballina." /> </a> <p class="inline-attachment-text ">How would you like to own your very own waterfall?</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/its-official-byron-bay-unaffordable/3157547/" title="THE once chilled-out capital of the coast has a housing market more expensive than Sydney, making it unaffordable for many residents." class="track">It's official: Byron Bay unaffordable</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3157547/", "content_type": "newsentry", "label": "Its official: Byron Bay unaffordable"}'> <a href="/news/its-official-byron-bay-unaffordable/3157547/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/20/b88649692z1_20170320104015_000g18i56br2-0-w03o75sk9gn1ecehxn2_fct1070x795x284x15_ct90x70.jpg" width="90" height="70" alt="MILLIONAIRES ROW: The Housing Commission house in Keats St, Byron Bay which sold at auction on Saturday for $1.65 million." title="MILLIONAIRES ROW: The Housing Commission house in Keats St, Byron Bay which sold at auction on Saturday for $1.65 million." /> </a> <p class="inline-attachment-text ">Buying a home in Bay Bay is a dream too far for some</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13047/", "content_type": "container", "label": "Featured Real Estate news 1"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/northern-rivers-vacancy-rates-slip-backwards/3156642/" title="SYDNEY might be epicentre of real estate but the Northern Rivers has a lower vacancy rate." class="track">Northern Rivers vacancy rates slip backwards</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3156642/", "content_type": "newsentry", "label": "Northern Rivers vacancy rates slip backwards"}'> <a href="/news/northern-rivers-vacancy-rates-slip-backwards/3156642/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/20/b88646211z1_20170320052526_000g7ai3dpo2-0-21vaob2a54v5ultfxn2_fct1804x1339x90_ct90x70.jpg" width="90" height="70" alt="LITTLE ROOM: Vacancy rates on rental properties have dropped by .5% in the Northern Rivers to just 1.1%." title="LITTLE ROOM: Vacancy rates on rental properties have dropped by .5% in the Northern Rivers to just 1.1%." /> </a> <p class="inline-attachment-text ">Northern Rivers rental housing shortage beats Sydney</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/multi-million-dollar-coast-home-luring-interstate-/3156600/" title="A RAY White representative said nothing could quite capture the property&#39;s awe-inspiring atmosphere." class="track">Coast home luring interstate buyers sold</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3156600/", "content_type": "newsentry", "label": "Coast home luring interstate buyers sold"}'> <a href="/news/multi-million-dollar-coast-home-luring-interstate-/3156600/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/03/17/b88642725z1_20170317172504_000gi0i02761-0-8ldr7yhvrkbc2psxwn2_fct1518x1127x64x22_ct90x70.jpg" width="90" height="70" alt="PRIZED POSITION: Blue clip location, peaceful surroundings, spacious living with swimming pool, tennis court on 4562sq
m" title="PRIZED POSITION: Blue clip location, peaceful surroundings, spacious living with swimming pool, tennis court on 4562sq
m" /> </a> <p class="inline-attachment-text ">The property was described as a 'Queenslander with Hamptons style'</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13048/", "content_type": "container", "label": "Real Estate Post Ad Placement"}' data-tab-name="Real Estate Post Ad Placement" class="rnn_ri_container_real-estate-post-ad-placement"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/23047/", "content_type": "recurringinline", "label": "Real Estate Post Ad Placement"}'> <div style="text-align:center; background-color:#eee; padding: 10px; margin: 6px 0;"> <h3 style="color: #505050; margin-bottom: 10px;">Ready to <span style="color:#fa4646; font-weight:bold;">SELL</span> your property?</h3> <a class="btn sub-btn track" style="font-size: 14px;padding: 8px 15px; text-shadow: none;" href="/classifieds/placead/">Post Your Ad Here!</a> </div> </div> </div> </div> </div> </section> </div> </div> </div> </div> <div id="trailerboardAd" class="leaderboard"> <div id="adSpace6" class="adSpace"></div> </div> <footer class="sitefooter"> <div class="container"> <div class="row"> <aside class="span2"> <div id="ft_1_0" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2272/", "content_type": "fragment", "label": "tc_footer_1_0"}'> <img src="https://media.apnarm.net.au/media/images/2017/02/21/nca_horizontal_rgb_colour_wb-ecwn425lpug09f12sn2.jpg" alt="News Corp Australia" width="145" height="21" /> <p>&copy; Central Queensland News Publishing Company Pty Ltd 2017. Unauthorised reproduction is prohibited under the laws of Australia and by international treaty. </p><ul class="piped"> <li><a href="http://www.newscorpaustralia.com/" target="_blank">News Corp Australia</a></li> <li><a href="/network/">Group Websites</a></li> </ul> </div> <div id="ft_1_1" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2325/", "content_type": "fragment", "label": "tc_footer_1_1"}'> <h5>Need Help?</h5> <p>Refer to our helpful <a href="/contact/" class="track" data-category="Footer">FAQ section</a> for any problems you might be experiencing.</p> </div> </aside> <div id="ft_2" class="span10"> <div id="ft_2_1"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2278/", "content_type": "fragment", "label": "tc_footer_2_1"}'> <div id="ft_2_1_1" class="footerRow"> <h5>Byron Shire News</h5> <ul class="piped"> <li><a href="/news/" title="Byron Bay Local News" class="blue-link track" data-category="Footer">Byron Bay News</a></li> <li><a href="/news/national/" title="Australian News"  class="blue-link track" data-category="Footer">National News</a></li> <li><a href="/news/world/" title="World and International News"  class="blue-link track" data-category="Footer">World News</a></li> <li><a href="/sport/" title="Ballina Local Sport News"  class="blue-link track" data-category="Footer">Sport</a></li> <li><a href="/lifestyle/" title="Lifestyle News"  class="blue-link track" data-category="Footer">Lifestyle</a></li> <li><a href="/lifestyle/dating/" title="Dating News"  class="blue-link track" data-category="Footer">Dating</a></li> <li><a href="/lifestyle/travel/" title="Travel News"  class="blue-link track" data-category="Footer">Travel</a></li> <li><a href="/business/" title="Business News"  class="blue-link track" data-category="Footer">Business</a></li> <li><a href="/property/" title="Property News"  class="blue-link track" data-category="Footer">Property</a></li> <li><a href="http://home-loan.byronnews.com.au" title="Byron Bay Home Loans"  class="blue-link track" data-category="Footer">Home Loans</a></li> <li><a href="/horoscopes/" title="Your Daily Horoscope"  class="blue-link track" data-category="Footer">Horoscopes</a></li> <li><a href="/weather/northern-rivers/byron-bay/" title="Byron Bay Local Weather Forecast" class="blue-link track" data-category="Footer">Byron Bay Weather</a></li> <li><a href="/NiE/" title="Newspapers in Education" class="blue-link track" data-category="Footer">Newspapers in Education</a></li> </ul> </div> <hr><div class="extraWrapper"> <div id="ft_2_1_2" class="footerRow"> <h5>What's On</h5> <ul class="piped"> <li><a href="/entertainment/" title="Entertainment"  class="blue-link track" data-category="Footer">Entertainment</a></li> <li><a href="/whats-on/local/" title="Events"  class="blue-link track" data-category="Footer">Events</a></li> <li><a href="/whats-on/add/" title="Place an Event"  class="blue-link track" data-category="Footer">Place an event</a></li> <li><a href="/competitions/">Competitions</a></li> </ul> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Byron Bay Classifieds</h5> <ul class="piped"> <li class="first"><a href="/jobs/" title="Find Jobs in Byron Bay"  class="blue-link track" data-category="Footer">Jobs in Byron Bay</a></li> <li><a href="/classifieds/motoring/" title="Find Cars For Sale in Byron Bay"  class="blue-link track" data-category="Footer">Cars for Sale in Byron Bay</a></li> <li><a href="/classifieds/real-estate/" title="Find a Property in Byron Bay"  class="blue-link track" data-category="Footer">Property listings Byron Bay</a></li> <li><a href="/classifieds/"  class="blue-link track" data-category="Footer">Bargains for Sale in Byron Bay</a></li> <li><a href="/classifieds/notices/funeral-notices/" title="Obituaries for the Lismore Region"  class="blue-link track" data-category="Footer">Obituaries in Lismore Region</a></li> <li><a href="/classifieds/personals/" title="Personals for the Lismore Region"  class="blue-link track" data-category="Footer">Personals in Lismore Region</a></li> <li><a href="/classifieds/notices/" title="Notices for the Lismore Region"  class="blue-link track" data-category="Footer">Notices in Lismore Region</a></li> </ul> </div> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Byron Bay Trades and Services</h5> <ul class="piped"> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/air-conditioning/" title="Air Conditioning"  class="blue-link track" data-category="Footer">Air Conditioning</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/building/" title="Builders"  class="blue-link track" data-category="Footer">Builders</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/carpet-cleaning/" title="Carpet Cleaners"  class="blue-link track" data-category="Footer">Carpet Cleaners</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/concreting/" title="Concreters"  class="blue-link track" data-category="Footer">Concreters</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/electricians/" title="Electricians"  class="blue-link track" data-category="Footer">Electricians</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/gardening-and-lawn-mowing/" title="Gardeners"  class="blue-link track" data-category="Footer">Gardeners</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/handymen/" title="Handyman"  class="blue-link track" data-category="Footer">Handyman</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/painting/" title="Painters"  class="blue-link track" data-category="Footer">Painters</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/plumbing/" title="Plumbers"  class="blue-link track" data-category="Footer">Plumbers</a></li> <li class="first"><a href="http://services.byronnews.com.au/" title="All Services"  class="blue-link track" data-category="Footer">All Services</a></li> </ul></div> <hr> <div id="ft_2_1_4" class="footerRow"> <h5>About Byron Shire News</h5> <ul class="piped"> <li><a href="/aboutus/" title="About Byron Shire News" class="blue-link track" data-category="Footer">About Us</a></li> <li><a href="/contact/" title="Contact Byron Shire News" class="blue-link track" data-category="Footer">Contact Us</a></li> <li><a href="/more-ways-to-get-your-news/" title="More ways to get your news from Byron Shire News"  class="blue-link track" data-category="Footer">More ways to get Byron Shire News news</a></li> <li><a href="/homedelivery/" class="blue-link track" data-category="Footer" title="Subscribe to Byron Shire News Newspaper">Home Delivery</a></li> <li><a href="/buy-photos/" class="blue-link track" data-category="Footer" title="Buy Photos from the Byron Shire News">Photo Sales</a></li> <li><a href="/contact/feedback/" class="blue-link track" data-category="Footer" title="Write to the Byron Shire News">Letters to the Editor</a></li> <li><a href="/competitionterms/" title="Read the Competition Terms and Conditions"  class="blue-link track" data-category="Footer">Competition Terms</a></li> </ul> </div> </div> <hr> <div id="ft_2_2" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2296/", "content_type": "fragment", "label": "tc_footer_2_2"}'> <h5>APN News &amp; Media</h5> <ul class="piped"> <li><a href="http://www.apndigital.com.au/" target="_blank" class="blue-link track" data-category="Footer">Digital Advertising</a></li> <li><a href="/contact/arm-dms/" class="blue-link track" data-category="Footer">ARM Digital Marketing Solutions</a></li> <li><a href="/group_sites/" class="blue-link track" data-category="Footer">Group Sites</a></li> <li><a href="/privacy/" class="blue-link track" data-category="Footer">Privacy Policy</a></li> <li><a href="/terms/" class="blue-link track" data-category="Footer">Terms of Use</a></li> </ul> </div> </div> </div> </div> </footer> <div id="adSpace2" class="adSpace"></div> <div id="adSpace4" class="adSpace"></div> </div> <div class="loginModal modal hide fade" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button> <h3 id="loginModalLabel">Login to follow.</h3> </div> <div class="modal-body"></div> </div> <!--Copyright 1996-2011 Adobe, Inc. All Rights Reserved --> <!--More info available at http://www.omniture.com --> <script language="JavaScript" type="text/javascript">
(function (isBeta) {
    window.s_linkInternalFilters="javascript:,apndigital.com.au,ballinaadvocate.com.au,balonnebeacon.com.au,baysidestarnews.com.au,bigrigs.com.au,blackwaterherald.com.au,byronnews.com.au,caboolturenews.com.au,centralnorthburnetttimes.com.au,centraltelegraph.com.au,chinchillanews.com.au,coffscoastadvocate.com.au,coolum-news.com.au,cqnews.com.au,creative.apndigital.com.au,dailyexaminer.com.au,dailymercury.com.au,dalbyherald.com.au,echonews.com.au,frasercoastchronicle.com.au,gattonstar.com.au,gladstoneobserver.com.au,gympietimes.com.au,ipswichadvertiser.com.au,news-mail.com.au,noosanews.com.au,northernstar.com.au,qt.com.au,rangenews.com.au,ripleytoday.com.au,ruralweekly.com.au,seniorsnews.com.au,southburnetttimes.com.au,springfielddailyrecord.com.au,stanthorpeborderpost.com.au,sunshinecoastdaily.com.au,suratbasin.com.au,thechronicle.com.au,themorningbulletin.com.au,thereporter.com.au,thesatellite.com.au,tweeddailynews.com.au,warwickdailynews.com.au,westernstarnews.com.au,westerntimes.com.au,whitsundaycoastguardian.com.au,whitsundaytimes.com.au";
})(window.location.hostname.indexOf('beta.') > -1);
</script> <script language="JavaScript" type="text/javascript" src="https://media.apnarm.net.au/static/163.3/apncore/js/s_code.js"></script> <script language="JavaScript" type="text/javascript"> <!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
switch(window.location.pathname) {
    case '/':
        s.channel = 'home'; break;
    case '/competitions/':
        s.channel = 'competitions'; break;
    case '/subscriptions/packages/':
        s.channel = 'subscriptions'; break;
    case '/subscriptions/thanks/':
        s.channel = 'subscriptions'; break;
    default:
        s.channel = 'news';
}
s.pageName = "bsn:" + (window.location.pathname === "/" ? "home" : "article:fiveartistswewanttoseeatsplendour2017:3160045");
s.hier1 = "bsn:" + (window.location.pathname === "/" ? "home:default" : "news");
if (s.hier1.split(":").length < 3) { s.hier1 += ":default"; };
s.prop1 = window.location.pathname === "/" ? "home" : "article";
s.prop2 = "byron-bay|northern-rivers-entertainment|spendour-in-the-grass|splendour2017|whatson";
s.prop3 = "bsn";
s.prop4 = "wednesday";
s.prop5 = "00:00";
s.prop6 = "3160045";
s.prop7 = "javierencalada";
s.prop8 = "";
s.prop9 = "";
s.prop10 = "lns";
s.prop11 = "28mar2017";
s.prop12 = (Cookies.get("apn_account_id") || "");
s.prop13 = window.location.pathname === "/" ? document.referrer == window.location ? "y" : "n" : "";
s.prop14 = "";
s.prop15 = "";
s.prop16 = "";
s.prop17 = "";
s.prop18 = "";
s.prop20 = "";
s.prop21 = "";
s.prop22 = "";
s.prop23 = "";
s.prop24 = "local";
// s.prop25 = "";
s.prop26 = "";
s.prop27 = "yes";
s.prop28 = "yes";
s.prop29 = "";
s.prop30 = "";
s.prop31 = "";


uDetails = (Cookies.get("apn_user_data") || "");

// minified version of a little function to Base64 encode / decode:
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}}
// I am not using btoa and atob because we are supporting non-ever-green browsers like previous versions of IEv10

if (uDetails) {
    try {
        uDetails = JSON.parse(decodeURIComponent(Base64.decode(uDetails)));
    } catch (e) {
        uDetails = "";
    }
}

s.prop33 = uDetails.gender || '';
s.prop34 = uDetails.year_of_birth || '';
s.prop35 = uDetails.postcode || '';

if (uDetails) {
    if (uDetails.is_staff === true) {
        s.prop37 = 'staff';
    } else if (uDetails.subscribed === true) {
        s.prop37 = 'subscribed';
    } else {
        s.prop37 = 'account';
    }
} else {
    s.prop37 = 'anonymous';
}

delete uDetails;
s.prop36 = pageData.site_mode || "";

/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--> </script> <script language="JavaScript" type="text/javascript"> <!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script> <noscript> <img src="https://apnonline.112.2o7.net/b/ss/apnarmtotal/1/H.22.1--NS/0?[AQB]&cdp=3&[AQE]"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/--> <!-- End SiteCatalyst code version: H.22.1. --> <script src="https://maps.google.com/maps/api/js?sensor=true"></script> <!--[if lt IE 9]> <script src="https://code.jquery.com/jquery-1.10.0.min.js"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://media.apnarm.net.au/static/163.3/bower_components/jquery/jquery.js"></script> <![endif]--> <!--[if !IE]> <!--> <script src="https://media.apnarm.net.au/static/163.3/bower_components/jquery/jquery.js"></script> <!--<![endif]--> <script src="https://media.apnarm.net.au/static/163.3/bower_components/jReject/js/jquery.reject.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/underscore/underscore.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/select2/select2.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/gmaps/gmaps.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/writeCapture/writeCapture.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/autosize/autosize.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/jquery-timeago/jquery.timeago.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/jquery-resize/jquery.ba-resize.min.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/lightbox/lightbox2/js/lightbox.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/handlebars/handlebars.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/moment/moment.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/exif-js/exif.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/arm-galleria/galleria.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/bootstrap-js-components/dist/transition.min.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/bootstrap-js-components/dist/alert.min.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/bootstrap-js-components/dist/modal.min.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/bootstrap-js-components/dist/dropdown.min.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/bootstrap-js-components/dist/tab.min.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/bootstrap-js-components/dist/tooltip.min.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/bootstrap-js-components/dist/popover.min.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/bootstrap-js-components/dist/button.min.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/bootstrap-js-components/dist/collapse.min.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/bootstrap-js-components/dist/carousel.min.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/bootstrap-js-components/dist/scrollspy.min.js"></script> <script src="https://media.apnarm.net.au/static/163.3/bower_components/bootstrap3-typeahead/bootstrap3-typeahead.js"></script> <script src="https://media.apnarm.net.au/static/163.3/tc/base/js/modules/common.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/163.3/tc/base/js/modules/ieFixModals.js"></script> <script src="https://media.apnarm.net.au/static/163.3/tc/base/js/modules/registerModal.js"></script> <script src="https://media.apnarm.net.au/static/163.3/tc/base/js/modules/modeSwitcher.js"></script> <script src="https://media.apnarm.net.au/static/163.3/tc/base/js/modules/third-party/alterclass.js"></script> <script>
(function($,d){$.each(readyQ,function(i,f){$(f)});$.each(bindReadyQ,function(i,f){$(d).bind("ready",f)})})(jQuery,document)
</script> <script src="https://media.apnarm.net.au/static/163.3/tc/base/js/modules/reject.js"></script> <script src="https://media.apnarm.net.au/static/163.3/tc/base/js/modules/desktop-modules.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/163.3/tc/base/js/modules/productRoadBlock.min.js" type="text/javascript" charset="utf-8"></script> <script id="rnn_init">















;(function (rnn) {

    var userAccountURL = '/my-account/',
        currentAbsoluteUrl = window.location.pathname + window.location.search,
        siteConfig = {
            id: '7',
            name: 'Byron Shire News',
            domain: 'www.byronnews.com.au',
            shortdomain: 'byronnews',
            network: {
                name: 'RNN'
            },
            showSubscriptionModal: false,
            siteNewsletterPreferences: [
                
            ],
            isDesktop: true,
            primaryRegion:{
                id: '31',
                name: 'Byron Bay'
            },
            mediaURL: "https://media.apnarm.net.au/static/163.3/",
            tagsURL: '/tags/typeahead.json',
            getSubmissionTagsUrlPrefix: '/contentupload/submissions/tags/', 
            termsUrl: '/submissions/terms-and-conditions/',
            notice:{
                postURL: '/noticeboard/add/ajax/',
                noticeboardURL: '/noticeboard/',
                types: { "44": "Club Updates","48": "Pothole Alerts","11": "Local Bargains","50": "Road Closures","8": "General Hazard","45": "Damaged Footpaths","47": "Overgrown Paths/Park","49": "Power Outage","51": "Roadwork Alerts","6": "Damaged Roads","46": "Magpie Zones","7": "Event Updates","9": "Traffic Updates","10": "Other alerts","54": "Traffic Hazards","53": "School Event Updates","52": "Club Training Update" }
            },
            defaultContributeForms: ['story','image','notice','event'],
            userAccountURL: userAccountURL,
            userDataURL: userAccountURL + 'userstatus/',
            loginURL: userAccountURL + 'login/',
            logoutURL: userAccountURL + 'logout/',
            resetPasswordURL: userAccountURL + 'password-reset/',
            accountEditURL: userAccountURL + 'edit/',
            accountConfirmURL: userAccountURL + 'confirm/',
            profileURL: '/profile/',
            registerURL: userAccountURL + 'register/?next=' + currentAbsoluteUrl,
            modalRegisterURL: '/my-account/-register/',
            chargifyStatementsURL: '/subscriptions/chargify/statements/',
            commentFlagURL: '/flag/55/',
            ugcURL: '/contentupload/upload_form/',
            serverCode: 'ip-172-30-11-143',
            isDebug: false,
            facebook: {
                appID: '136183183072001',
                loginURL: '/facebook/login/'
            },
            typeaheadURL: '/location/typeahead.json',
            follow: {
                statusURL: '/follow/status/',
                createURL: '/follow/create/',
                removeURL: '/follow/remove/',
                followSearchURL: '/follow/follow-search/',
                unfollowSearchURL: '/follow/unfollow-search/',
                viewTagsURL: '/follow/view-subscriptions/tag/',
                viewUsersURL: '/follow/view-subscriptions/user/',
                viewSearchesURL: '/follow/saved-searches/'
            },
            defaultLocation: {
                "latitude": -28.665100,
                "longitude": 153.596000
            },
            addEventURL: '/whats-on/add/',
            notificationWrapperClass: 'nav.sitenav .alertWrapper',
            newsFlashURL: '/newsflash/newsflash/',
            plCode: 'BSN',
            title: document.title,

            //dfp ads
            dfpAds: true,

            // Subscription sites
            enabled_subscription_sites: ['thechronicle', 'news-mail', 'gladstoneobserver', 'sunshinecoastdaily','themorningbulletin', 'warwickdailynews', 'dailyexaminer', 'dailymercury', 'frasercoastchronicle', 'gladstoneobserver', 'gympietimes', 'northernstar', 'qt'],

            // Classifieds
            shortlistUrl: '/classifieds/shortlist/',
            gaFindaCode: 'UA-42684117-1',
            gaSiteCode: 'UA-2800415-24',
            currentTimeURL: '/json/datetime/',
            timeZoneOffset: +11,
            restrictionsEnabled: false,
            restrictions: {}
        },

        options = {};

    rnn != null && rnn.init(siteConfig, options);

})(window.rnn);
</script> <script id="dfp_advertising">
    

// DFP Advertising




    var dfpAdSpaces = {
    "adSpaces": {
        "mrec": [
            {
                "divID": "adSpace1",
                "pos": "1",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace5",
                "pos": "2",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            },
            {
                "divID": "adSpace8",
                "pos": "3",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            }
        ],
        "portrait": [
            {
                "divID": "portraitAd0",
                "pos": "1",
                "sizes": [["300, 758"], ["300, 1050"]]
            }
        ],
        "lrbd": [
            {
                "divID": "adSpace0",
                "pos": "1",
                "sizes": [["728, 90"], ["980, 145"], ["980, 90"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace6",
                "pos": "2",
                "sizes": ["728, 90"],
                "fastlane": "true"
            }
        ],
        "storyline": [
            {
                "divID": "storyLineAd0",
                "pos": "1",
                "sizes": ["980, 130"]
            }
        ],
        "skin": [
            {
                "divID": "adSpace2",
                "pos": "1",
                "sizes": ["1, 1"],
                "outOfPage":"true"
            }
        ],
        "billboard": [
            {
                "divID": "billboardAd0",
                "pos": "1",
                "sizes": [["970, 250"], ["980, 40"]]
            }
        ],
        "ticker": [
            {
                "divID": "tickerAd0",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "banner": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["468, 60"]
            }
        ],
        "strip": [
            {
                "divID": "adSpace7",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "carousel": [
            {
                "divID": "carouselAd0",
                "pos": "1",
                "sizes": ["276, 130"],
                "rotate": "true"
            }
        ],
        "carousel_seasonal": [
            {
                "divID": "carouselSeasonalAd0",
                "pos": "1",
                "sizes": ["300, 200"]
            }
        ],
        "featured_tile": [
            {
                "divID": "featBusAd0",
                "pos": "1",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd1",
                "pos": "2",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd2",
                "pos": "3",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd3",
                "pos": "4",
                "sizes": ["140, 168"]
            }
        ],
        "preroll": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["661, 372"]
            }
        ],
        "Pixel": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["1, 1"]
            }
        ],
        "scroll": [
            {
                "divID": "scrollReveal",
                "pos": "1",
                "sizes": ["1, 1"],
            }
        ],
        "native": [
            {
                "divID": "hpNativeAd0",
                "pos": "1",
                "sizes": ["460, 135"]
            }
        ]
    }
};






;(function (dfp_advertising) {
    dfp_advertising.dfp_ad.define(dfpAdSpaces);
})(window.rnn.modules.dfp_advertising);


    </script> <script id="rnn_nielsen" type="text/javascript">
//<![CDATA[
    var _rsCI="apn-au";
    var _rsCG="0";
    var _rsIP=1;
    var _rsDN="//secure-au.imrworldwide.com/";
    
        var _rsUT="1";
    
    


var _rsC0="category,news";
var _rsC1="subcategory,0";
var _rsC2="subsubcategory,local";



//]]> </script> <script type="text/javascript" src="https://media.apnarm.net.au/static/163.3/apncore/js/neilson.js"></script> <noscript> <div><img src="https://secure-au.imrworldwide.com/cgi-bin/m?ci=apn-au&amp;cg=0&amp;cc=1" alt=""/></div> </noscript> <!-- Google Code for Remarketing Tag --> <!--
    Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 945590851;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"> </script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/945590851/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18171066" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18171066&cv=2.0&cj=1" /> </noscript> <script type='text/javascript'>
    if(pageData.sector !== 'classifieds'){
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56549;
        _sf_async_config.domain = "byronnews.com.au";
        _sf_async_config.type = pageData.pageType;
        _sf_async_config.sections = pageData.categories;
        _sf_async_config.authors = pageData.authors;
        _sf_async_config.title = pageData.title;

        if(pageData.site_mode === "mobile"){
            _sf_async_config.path = "https://" + rnn.site.domain + "/news/five-artists-we-want-to-see-at-splendour-2017/3160045/";
        }else{
            _sf_async_config.path = "/news/five-artists-we-want-to-see-at-splendour-2017/3160045/";
        }

        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    }
</script> <script>
$(document).ready(function() {
    // hides ad titles that are displaying as 'None'
    $('.result-content-container .ad-text-title').filter(function() {
        return $(this).text() == 'None';}
    ).hide();
});


$(document).ready(function() {
    function initVideo() {
        if (window.location.pathname.substring(0, 7) == "/videos" && !rnn.site.isDebug) {
            $("div[data-position='1']").remove();
        }
    }
    initVideo();
});


$(document).ready(function(){
        $('div.search-result.listing span[itemprop="streetAddress"]:contains(XXXXXXXXXXXXXXX)').parent().parent().hide();
});


$(document).ready(function(){
  $('article.newsEntry span[style*=12px]').removeAttr('style');
});


$(document).ready(function(){
  $(".goToContactForm span").html("Enquire about this ad");
});
</script> <!-- SERVER:ip-172-30-11-143 ID:7--> </body> </html>