<!DOCTYPE html> <!--[if lt IE 7]> <html  class="byronnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie6 oldie" lang="en"> <![endif]--> <!--[if IE 7]> <html  class="byronnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie7 oldie" lang="en"> <![endif]--> <!--[if IE 8]> <html  class="byronnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie8 oldie" lang="en"> <![endif]--> <!--[if IE 9 ]> <html  class="byronnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api ie9" lang="en"> <![endif]--> <!--[if (gt IE 9)|!(IE)]><!--> <html class="byronnews rnn-au no-js non-staff-user non-authenticated-user non-subscribed-user no-facebook-api" lang="en"> <!--<![endif]--> <head> <title>EDITORIAL: I am so blaming the blame shifters | Byron Shire News</title> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="utf-8"> <meta name="description" content="LIKE most elected officials around the world, I am going to adopt blame shifting as my modus operandi." /> <meta name="author" content="Christian Morrow"> <meta property="fb:app_id" content="136183183072001"/> <meta property="og:site_name" content="Byron Shire News"/> <meta property="og:title" content="EDITORIAL: I am so blaming the blame shifters" /> <meta property="og:description" content="LIKE most elected officials around the world, I am going to adopt blame shifting as my modus operandi." /> <meta property="og:type" content="article" /> <meta property="og:image" content="https://media.apnarm.net.au/media/images/2017/02/22/b88598433z1_20170222125340_000gnth39v32-0-o3lr0ljs0ckxvfmasn2_ct300x300.jpg" /> <meta property="og:image:width" content="300" /> <meta property="og:image:height" content="300" /> <link rel="image_src" href="https://media.apnarm.net.au/media/images/2017/02/22/b88598433z1_20170222125340_000gnth39v32-0-o3lr0ljs0ckxvfmasn2_ct300x300.jpg" /> <meta property="og:url" content="http://www.byronnews.com.au/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/" /> <meta http-equiv="imagetoolbar" content="no"> <meta http-equiv="imagetoolbar" content="false"> <meta name="viewport" content="width=1020"> <link href="https://media.apnarm.net.au/static/159.10/tc/base/css/thirdparty.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/159.10/tc/base/css/bootstrap.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/159.10/tc/base/css/tc1.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/159.10/tc/base/css/tc2.min.css" rel="stylesheet"> <link href="https://media.apnarm.net.au/static/159.10/bower_components/lightbox/lightbox2/css/lightbox.min.css" rel="stylesheet"> <style>
.adSearchResults a.ad-img-item{
    max-width: 100%;
}

.newsEntry .articleImage figure {
    background-color: #fff;
}
</style> <link href="https://fonts.googleapis.com/css?family=Open+Sans%7COpen+Sans+Condensed:700" rel="stylesheet"/> <link href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,800,700,300' rel='stylesheet' type='text/css'> <script src="https://cdn.ravenjs.com/3.2.1/raven.min.js"></script> <script>
        Raven.config('//b52ae0bfaee84d43a10d920e731e7b23@sentry.apnarm.net.au/12', {
            tags: {
                site: 'production'
            },
            release: '159.10',
            whitelistUrls: [/apnarm\.net\.au/, /tc\/base\/js/, /tc-mobile\/base\/js/, /apncore\/js/],
            ignoreErrors: [/TypeError*instream\/video\/client in k.Da/]
        }).install();
    </script> <script src="https://media.apnarm.net.au/static/159.10/tc/base/js/modernizr-custom.min.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/js-cookie/js.cookie.min.js" type="text/javascript" charset="utf-8"></script> <script type='text/javascript'>

// Rubicon setSite function
var setSite = function(uri) {
    var site, parser;
    if (typeof(uri) === 'undefined' || uri === '' || uri.indexOf('http') < 0) {
        uri = window.document.location.href;
    }
    parser = window.document.createElement('a');
    parser.href = uri;
    site = parser.hostname;
    return site;
};


var rubicontag = rubicontag || {},
    rubiconAccountID = 11686;
    rubicontag.cmd = rubicontag.cmd || [];

var gptadslots = {};

if (rubiconAccountID != '') {
    (function() {
        var rct = document.createElement('script');
            rct.type = 'text/javascript';
            rct.async = true;
            rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + rubiconAccountID + '.js';
        var node = document.getElementsByTagName('script')[0];
            node.parentNode.appendChild(rct);
    })();
}

var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];

var gptran = false;
var gptrun = function() {
    // don't run again if already ran
    if (gptran) {
        return;
    }
    gptran = true;

    var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
    var useSSL = 'https:' === document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
};

// If there's no rubicon account id then add google tag services right away
if (rubiconAccountID == '') {
    gptrun();
}

// check if current website has MATHER_CUSTOMER_ID

var matherCustomerId = '';
// get mather setMarket ID for each website

var matherMarketId = '';

</script> <script>
(function(w,d,u){w.readyQ=[];w.bindReadyQ=[];function p(x,y){if(x=="ready"){w.bindReadyQ.push(y);}else{w.readyQ.push(x);}};var a={ready:p,bind:p};w.$=w.jQuery=function(f){if(f===d||f===u){return a}else{p(f)}}})(window,document)
</script> <script>
    

    var pageData = {
        cleanDirtyArray: function(dirtyArray){
            var cleanArray = new Array();

            for (var i = 0, len = dirtyArray.length; i < len; i++) {
                if (dirtyArray[i] != '') {
                    cleanArray.push(dirtyArray[i]);
                }
            }
            
            return cleanArray;
        },

        genQueryURL: function(path){
            var url,
                query = path.indexOf("?url");

            if(query != -1){
                url =  path.slice(6, path.length);
                url =  url.replace(/\//g, ' ');
            }else{
                url = "";
            }

            return url;
        },

        genBasicURL: function(path){
            var urlString = path.replace(/\//g, ' ');
            return urlString;
        },

        queryEmail: function(keywords){
            keywords = keywords.replace(/[a-z0-9!#$%&'*+=?^_`{|}~-]+(?:\.[a-z0-9!#$%&'*+=?^_`{|}~-]+)*@(?:[a-z0-9](?:[a-z0-9-]*[a-z0-9])?\.)+[a-z0-9](?:[a-z0-9-]*[a-z0-9])?/g, '');

            return keywords;
        },

        categories: "",
        authors: "",
        title: document.title
    };
</script> <script>
        pageData.region = "byron-bay";
        pageData.url = pageData.genBasicURL("/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/");
        pageData.site = "bsn";
        pageData.site_mode = "desktop";
    </script> <script>
        pageData.categories = "News, Opinion"
        pageData.title = "EDITORIAL: I am so blaming the blame shifters";
        pageData.authors = "Christian Morrow";
        pageData.sector = "news";
        pageData.subsector = "";
        pageData.source = "lbn"
        pageData.tags = "antiques roadshow, blame shifting, cute kittens, media industry, politics";
        pageData.pageType = "article";
    </script> <script id="rnn_nielsen" type='text/javascript'>
var crtg_nid="1301";
var crtg_cookiename="apn_crta";
var crtg_varname="crtg_content";
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);}}return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);var crtg_rnd=Math.floor(Math.random()*99999999999);
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);crtg_url+='&cookieName='+escape(crtg_cookiename);crtg_url+='&rnd='+crtg_rnd;crtg_url+='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);</script> </head> <body class="newsEntryBody"> <ul id="accessibilityLinks" class="offscreen"> <li><a href="#ft_2" accesskey="0">Skip to site map</a></li> </ul> <script>
(function(){
    function setCookie(c_name, value, exdays){
        var exdate=new Date();
        exdate.setDate(exdate.getDate() + exdays);
        var c_value = escape(value) + ((exdays==null) ? "" : "; expires=" + exdate.toUTCString()) + "; path=/";
        document.cookie = c_name + "=" + c_value;
    }

    function getCookie(c_name) {
        var i, x, y, theCookies = document.cookie.split(";");

        for (i = 0; i < theCookies.length; i++) {
            x = theCookies[i].substr(0, theCookies[i].indexOf("="));
            y = theCookies[i].substr(theCookies[i].indexOf("=") + 1);

            x = x.replace(/^\s+|\s+$/g,"");

            if (x == c_name) {
                return unescape(y);
            }
        }
    }

    window._currLotameID = "5311";
    var currNetworkID = "5308";
    
    var head = document.getElementsByTagName('head')[0];
    var script = document.createElement('script');
    script.type = 'text/javascript';
    script.onload = function(){
        if (currNetworkID) {
            var ccaudsString = JSON.stringify(ccauds),
                cookieName = 'ccaudsString_' + currNetworkID,
                currCookie = getCookie(cookieName) || '';

            // check if cookie exists.
            if(currCookie.length === 0){
                // cookie does not exist
                // check to see if there is an audience. is there is, set cookie.
                if(ccauds.Profile.Audiences.Audience.length !== 0){
                    setCookie(cookieName, ccaudsString, 365);
                }else{
                    // object is bad. we don't want to store this
                }
                
            }else{
                // cookie does exist. do nothing
            }
        }
    };
    script.src = location.protocol + '//ad.crwdcntrl.net/5/c=' + currNetworkID + '/pe=y/var=ccauds';
    if(currNetworkID){
        head.appendChild(script);
    }
})();
</script> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3439/", "content_type": "fragment", "label": "ros_tags_header"}'> </div> <div class="hat"> <div class="navbar"> <div class="navbar-inner"> <div class="container"> <ul class="nav"> <li class="dropdown only-authenticated-user margin-right-10" id="hat_user"> <a class="dropdown-toggle" data-toggle="dropdown" href="#hat_user">
                            Hello <span data-user-property="display_name"></span> <b class="caret"></b> </a> <ul class="dropdown-menu"> <div class="user-info"> <a class="pull-right" href="/my-account/logout/?next=/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/">Sign Out</a> <hr /> </div> <div class="adjust-list" data-max-items="6" data-extend="true"> <ul class="unstyled columns"> <li> <a href="/my-account/">My Profile</a> </li> <li> <a class="update-details" href="/my-account/#update-details">Update Details</a> </li> <li class="only-subscribed-user"> <a class="my-subscription" href="/my-account/#subscription">My Subscription</a> </li> <li> <a href="/my-account/list-events/">My Events</a> </li> <li class="only-staff-user"> <a href="/admin/">Admin Site</a> </li> </ul> </div> </ul> </li> <li class="only-non-authenticated-user hide"> <a href="/my-account/login/?next=/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/"> <i class="icon-user icon-grey"></i>
                            Login
                        </a> </li> <li class="only-non-authenticated-user hide btn-blue margin-left-10 margin-right-10"><a href="/my-account/register/?next=/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/">Sign Up</a></li> </ul> <form action="/search/" method="get" class="hat-search pull-right generalSearchForm" autocomplete="off" data-typeahead-urls='{"tags": "/search/tags.json"}' target="_top"> <ul class="nav"> <li class="divider-vertical"></li> </ul> <input type="text" name="keywords" class="input-medium" placeholder="Search" value="" maxlength="50"/> </form> </div> </div> </div> </div> <div class="wrapper"> <div id="hd" class="clearfix"> <div class="sitebanner"> <div id="leaderboardAd" class="leaderboard"> <div id="adSpace0" class="adSpace"></div> </div> </div> <header class="siteheader"> <div class="sitelogo"> <a href="/"> <img id="logo" src="https://media.apnarm.net.au/site/logo/byronnews.png" alt="Byron Shire News" /> </a> </div> </header> </div> <nav class="sitenav"> <div class="primaryNav"> <ul class="nav nav-pills topNav"> <li class="hasChildren"> <a href="/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "News"}'> <span class="home-link"></span>News
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li class="hasChildren"> <a href="/news/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Local"}'>
    Local
</a> <div class="pageBanner rnn_page_banner_local"> <div class="container"> <div class="row"> <div class="span8"> <h2>Local</h2> </div> <div class="span4"> </div> </div> </div> </div> </li> <li > <a href="/just-in/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li > <a href="/news/nsw"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "New South Wales"}'>
    New South Wales
</a> </li> <li > <a href="/news/national/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "National"}'>
    National
</a> </li> <li > <a href="/news/world/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "World"}'>
    World
</a> </li> <li > <a href="/news/offbeat/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Offbeat"}'>
    Offbeat
</a> </li> <li class="hasChildren"> <a href="/sport/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> <div class="pageBanner rnn_page_banner_sport"> <div class="container"> <div class="row"> <div class="span8"> <h2>Sport</h2> </div> <div class="span4"> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3540/", "content_type": "fragment", "label": "rnn_page_banner_sport"}'> <style>
/* [CG] Sponsor logos should only be 40px high. The Bunnings sponsor is 75px high, so we compensate by negating the bottom margin by 35px */
.rnn_page_banner_sport .span4 {
margin-bottom: -35px;
}
</style> </div> </div> </div> </div> </div> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/lifestyle/easy-eating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Easy Eating"}'>
    Easy Eating
</a> </li> <li > <a href="/lifestyle/home-decorating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home &amp; Style"}'>
    Home &amp; Style
</a> </li> <li > <a href="/lifestyle/gardening/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gardening"}'>
    Gardening
</a> </li> <li > <a href="/lifestyle/travel/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Travel"}'>
    Travel
</a> </li> <li class="hasChildren"> <a href="/entertainment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Entertainment"}'>
    Entertainment
</a> <div class="pageBanner rnn_page_banner_entertainment"> <div class="container"> <div class="row"> <div class="span8"> <h2>Entertainment</h2> </div> <div class="span4"> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2260/", "content_type": "fragment", "label": "rnn_page_banner_entertainment"}'> <style>
.rnn_page_banner_entertainment h1 { display:none }
.rnn_page_banner_entertainment h2 { display:none }
</style> </div> </div> </div> </div> </div> </li> <li > <a href="/lifestyle/fashion-and-beauty/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Fashion"}'>
    Fashion
</a> </li> <li > <a href="/lifestyle/smarter-shopping/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Smarter Shopping"}'>
    Smarter Shopping
</a> </li> <li > <a href="/lifestyle/health/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Health"}'>
    Health
</a> </li> <li > <a href="/lifestyle/parenting/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Parenting"}'>
    Parenting
</a> </li> <li > <a href="/lifestyle/dating/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Dating"}'>
    Dating
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/community/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Community"}'>
    Community
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/your-story/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Your Story"}'>
    Your Story
</a> </li> <li class="hasChildren"> <a href="/lifestyle/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> <div class="pageBanner rnn_page_banner_lifestyle"> <div class="container"> <div class="row"> <div class="span8"> <h2>Lifestyle</h2> </div> <div class="span4"> </div> </div> </div> </div> </li> <li > <a href="/opinion/?page=1"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Opinion"}'>
    Opinion
</a> </li> <li > <a href="/photos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Photos"}'>
    Photos
</a> </li> <li > <a href="/photos/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy Photos"}'>
    Buy Photos
</a> </li> <li > <a href="/videos/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Video"}'>
    Video
</a> </li> <li > <a href="/council/byron/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Byron Council"}'>
    Byron Council
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find your local"}'>
    Find your local
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/find-your-local/browse"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by keyword"}'>
    Search by keyword
</a> </li> <li > <a href="/businesses/locations/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by location"}'>
    Search by location
</a> </li> <li > <a href="/find-your-local/categories/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search by category"}'>
    Search by category
</a> </li> <li > <a href="/find-your-local/check/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Add Your Business"}'>
    Add Your Business
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/whats-on/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/whats-on/local/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Events"}'>
    Events
</a> </li> <li > <a href="/whats-on/add/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Place an Event"}'>
    Place an Event
</a> </li> <li > <a href="http://www.byronnews.com.au/whats-on/byron-bay/festivals-concerts-musicals-gigs/?maxdist=20"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Gigs"}'>
    Gigs
</a> </li> <li > <a href="/entertainment/tv-movie-news"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "TV &amp; Movie News"}'>
    TV &amp; Movie News
</a> </li> <li > <a href="/competitions/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Competitions"}'>
    Competitions
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/employment/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs News"}'>
    Jobs News
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Find a Job"}'>
    Find a Job
</a> </li> <li > <a href="/jobs/special-reports/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Special Reports"}'>
    Special Reports
</a> </li> <li > <a href="/classifieds/placead/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Post a job"}'>
    Post a job
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/cars/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring News"}'>
    Motoring News
</a> </li> <li > <a href="http://www.bigrigs.com.au/classifieds/all-locations/motoring/commercial-vehiclestrucks/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Big Rigs"}'>
    Big Rigs
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate News"}'>
    Real Estate News
</a> </li> <li > <a href="/classifieds/real-estate/buy/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Buy"}'>
    Search Buy
</a> </li> <li > <a href="/classifieds/real-estate/rent/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Search Rent"}'>
    Search Rent
</a> </li> <li > <a href="http://home-loan.byronnews.com.au"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Home Loans"}'>
    Home Loans
</a> </li> </ul> </div> </li> <li class="hasChildren"> <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> <div class="secondaryNav"> <ul class="nav nav-pills"> <li > <a href="/classifieds/real-estate/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li > <a href="/classifieds/jobs/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li > <a href="/classifieds/motoring/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li > <a href="/classifieds/buy-sell"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Buy &amp; Sell"}'>
    Buy &amp; Sell
</a> </li> <li > <a href="/classifieds/notices/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Notices"}'>
    Notices
</a> </li> <li > <a href="/classifieds/trades-services/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Trades &amp; Services"}'>
    Trades &amp; Services
</a> </li> <li > <a href="/classifieds/personals/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Personals"}'>
    Personals
</a> </li> <li > <a href="/classifieds/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "All Classifieds"}'>
    All Classifieds
</a> </li> </ul> </div> </li> <li > <a href="/digital-edition/stud-cattle-directory/"  class="track" data-track='{"category": "RNN Town Center Mainmenu", "action": "click menu", "label": "Stud Cattle Directory"}'>
    Stud Cattle Directory
</a> </li> </ul> </div> <div class="desktopNav"> <div class="navWrapper"> <button type="button" class="navbar-toggle hamburger-toggle pull-left"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="navbar-toggle-text">Menu</span> </button> <ul class="nav nav-pills topNav"> <li> <a href="/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Home"}'> <span class="home-link"></span>Home
</a> </li> <li> <a href="/just-in/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Just In"}'>
    Just In
</a> </li> <li> <a href="/news/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "News"}'>
    News
</a> </li> <li> <a href="/sport/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Sport"}'>
    Sport
</a> </li> <li> <a href="/lifestyle/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Lifestyle"}'>
    Lifestyle
</a> </li> <li> <a href="/community/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Community"}'>
    Community
</a> </li> <li> <a href="/whats-on/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "What&#39;s On"}'>
    What&#39;s On
</a> </li> <li> <a href="/jobs/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Jobs"}'>
    Jobs
</a> </li> <li> <a href="/cars/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Motoring"}'>
    Motoring
</a> </li> <li> <a href="/real-estate/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Real Estate"}'>
    Real Estate
</a> </li> <li> <a href="/classifieds/notices/funeral-notices/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Obituaries"}'>
    Obituaries
</a> </li> <li> <a href="/classifieds/"  class="track" data-track='{"category": "AU Desktop Menu", "action": "click menu", "label": "Classifieds"}'>
    Classifieds
</a> </li> </ul> <ul class="nav nav-pills nav-all"> <li> <button type="button" class="hamburger-toggle">All</button> </li> </ul> </div> </div> <div id="storyLineAd0" class="adSpace" style="display:none;"></div> <div class="navBasedPageBanner"></div> <div class="contribute"></div> <div class="alertWrapper"></div> </nav> <div class="container"> <div id="newsflash"></div> <div class="row"> <div class="span12"> <header> <div class="primary-category">News</div> <h1 class="storyHeadline">EDITORIAL: I am so blaming the blame shifters</h1> <div class="by-line-wrap"> <span class="byline minimalArticle margin-top-15"> <div class="small-profile-container"> <div class="small-profile-pic small-img-1"> <img src="https://media.apnarm.net.au/account/74/74707/lbn230415editor-hxniyll3zlq6igoi3k2_ct40x40.jpg" width="40" height="40" alt="Christian Morrow" title="Christian Morrow" /> </div> </div> <div class="auth-details"> <a rel="author" href="/profile/c222morrow/">Christian Morrow</a> |
                        

                        22nd Feb 2017 1:52 PM

                        
                    </div> </span> </div> <div class="follow-outter-wrapper"> <div class="follow-wrapper hidden profile-1"> <div class="profile-pic"> <img src="https://media.apnarm.net.au/account/74/74707/lbn230415editor-hxniyll3zlq6igoi3k2_ct80x80.jpg" width="80" height="80" alt="Christian Morrow" title="Christian Morrow" /> </div> <span class="profile-name">Christian Morrow</span> <div class="profile-buttons"> <a href="/profile/c222morrow/#biography" class="profile-link">
                Full Profile
            </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="6W-1IYIfthE4HkKPXA6MOfR68DJOHW-BDTJyK0xj2y93HzMVORRihfcF7eH7vaG7T43ZW083ful_8gsnoVCSnq5ce6GH0aVURTceeTrlP2DXX7eHbA7pbV5KcmAHBVDRn4Lt-d9ceRBrLwOnFOUBtiQvwmPAOG0BwhFKleNOz0WQbIu-7KIYLdYJcB5mHCHMJFlEkgkqOJ9CrFnUTQJ95A=="
    data-follow-text="Follow user"
    data-unfollow-text="Unfollow user"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> </header> <aside class="span12 pull-right ugcContainer"> <div class="sideBar"> <div class="shareTools"> <div class="socialMedia" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <ul class="tools"> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon20x20-facebook"></span><span class="facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon20x20-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.3&appId=136183183072001&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </ul> </div> <div data-activity-action='{"key": "liked:/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/", "options": {"url": "/record/liked/28/3146551/ff9f550cd63c72e958b48b5e196f8b93d021859b711213b7f669bb4f68789c1f/"}}'></div> <div data-activity-action='{"key": "shared:/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/", "options": {"url": "/record/shared/28/3146551/a7dfc8d35d0566bb69aaf96c7a1e0a4537ccdf6050229e3f04008eb2e8ca0194/"}}'></div> <div class="share-tools"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon20x20-printer-invert"></span> PRINT</a> </div> <a href="#comments" class="share-tools-item comment-link"> <span class="icon20x20-comment"></span>
        
            Have your say
        
    </a> <div class="use-this-content"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2563/", "content_type": "fragment", "label": "storytools_story_tools"}'> <center><a href="http://rightsportal.copyright.com.au/Pages/RepublicationPage.aspx?PublicationType=News" target="_blank" class="track">Use this content</a></center> </div> </div> </div> </aside> </div> <div class="span8"> <section> <article class="newsEntry min" data-tags="antiques-roadshow,blame-shifting,cute-kittens,media-industry,politics"  data-source="lbn" data-displayLead="true"  data-overlay-marker='{"is_primary": true, "edit_url": "/admin/news/newsentry/3146551/", "content_type": "newsentry", "label": "EDITORIAL: I am so blaming the blame shifters"}' data-record-hit="/record/hit/28/3146551/" data-content-context='{"contentTypeId": 28, "objectId": 3146551}'> <!-- cxenseparse_start --> <div class="articleLeadImage"> <div  data-overlay-marker='{"edit_url": "/admin/media/image/2142424/", "content_type": "image", "label": "BLAME SHIFTING: Pussy-kins will make an exceptional Secretary of State."}' class="articleImage  large"> <figure> <img src="https://media.apnarm.net.au/media/images/2017/02/22/b88598433z1_20170222125340_000gnth39v32-0-o3lr0ljs0ckxvfmasn2_fct1239x920x17x245_ct620x465.jpg"  alt="BLAME SHIFTING: Despite what the crooked media says, Pussy-kins really will make an outstanding Secretary of State. Really the best ever. Beleive me. So great." title="BLAME SHIFTING: Despite what the crooked media says, Pussy-kins really will make an outstanding Secretary of State. Really the best ever. Beleive me. So great."  /> <figcaption> <span>BLAME SHIFTING: Despite what the crooked media says, Pussy-kins really will make an outstanding Secretary of State. Really the best ever. Beleive me. So great.</span> <small class="photoDetails">Christian Morrow</small> </figcaption> </figure> </div> </div> <div class="span8 leadingParagraph"> <!-- Opening paragraph goes here. --> </div> <div class="left-sidebar span2"> <div class="relatedcontent-outside sideBar "> <h3>Popular Stories</h3> <ul class="arrowList"> <a href="/news/claims-melania-trump-shuddered-trump-touch/3145945/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'> <img src="https://media.apnarm.net.au/media/images/2017/02/21/melania-jgv089vzlqri6cn1sn2_ct140x105.jpeg" width="140" height="105" alt="Claims Melania Trump &#39;shuddered&#39; with Trump touch" title="Claims Melania Trump &#39;shuddered&#39; with Trump touch" /> </a> <li> <a href="/news/claims-melania-trump-shuddered-trump-touch/3145945/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Claims Melania Trump &#39;shuddered&#39; with Trump touch
                        </a> </li> <li> <a href="/news/world-champion-surfers-shark-repellent-solution/3145988/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            World champion surfer&#39;s shark repellent solution
                        </a> </li> <li> <a href="/news/hanson-slams-muslim-schoolboy-ban-shaking-womens-h/3146098/" class="track" data-track='{ "category": "Related Content", "label": "article", "action": "click" }'>
                            Hanson slams Muslim schoolboy ban on shaking women&#39;s hands
                        </a> </li> </ul> </div> <div class="headlineFragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3819/", "content_type": "fragment", "label": "default_leftsidebar_product"}'> <div class="relatedcontent-outside sideBar" style="border-top: 0px;"> <h3>Local Real Estate</h3> <a href="/classifieds/real-estate/" class="track" data-track="{&quot;label&quot;: &quot;real-estate&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/09/15/10000982_13805185_r2-485777_0_1441842980_t620_psd_edit-1hk7qn812rnk1r4xuk2_fct550x413x28.0.jpg" width="140" height="105" alt="Search for local real estate online now"></a> <h3>Cars For Sale</h3> <a href="/classifieds/motoring/cars/" class="track" data-track="{&quot;label&quot;: &quot;motoring&quot;}"> <img src="https://media.apnarm.net.au/img/media/images/2015/08/31/toyota_86_black_psd_edit-ix8nyw6zxefa76jxrk2_fct471x353x103.0x35.0.jpg" width="140" height="105" alt="Search for local cars online now"></a> </div> </div> </div> <div class="story-body span6"> <p>PROBLEMS, we all have them. </p><p>Some are deeply personal, like my sad addiction to Antiques Roadshow, and others are more universal, like the general "WTF is going on in the world at the moment&#8221; problem we all currently share.</p><p>So in line with most elected officials around the world, I am going to adopt blame shifting as my modus operandi. </p><p>That's right, when you are questioned about any given cluster-freak happening on your watch, you immediately blame shift to the previous council/government/prime minister or president. And give no real answer.</p><p>I can see this happening in families as well, with younger siblings blame shifting to older siblings for the state of the shared bedroom.</p><p>"Frankly, Mum and Dad, I inherited a mess from Saskia but I will make this room great again if you would just let me appoint Pussykins as my secretary of state.&#8221;</p><p>It will be happening in those excruciatingly long supermarket checkout queues, with little old ladies blame shifting on to the little old lady in front of them.</p><p>"Just look at this queue, it's a debacle and it's Madge's fault, she clearly has more than eight items. I don't even think she was born here. Someone should drain that woman's swamp quick smart.&#8221;</p><p>Football teams, likewise, could refuse to take the field for the second half, blame shifting the mess left after the first half onto the referee while demanding a full compliance review of all referees not appointed by them. </p><p>Our current crop of pollies have been blame shifting for nigh on four years, despite having won an election in that time.</p><p>While the viewing and voting public ache to hear a straight answer, we get blame shifting instead.</p><p>It's the equivalent of the old "dog ate my homework&#8221; routine, except on six figures with a commonwealth car and free air travel.</p><p>No wonder voters are leaving the mainstream political parties in droves and heading into the arms of the political fringe.</p><p>They give people an answer - usually a simplistic, racist, climate change-denying crock - but it can ring truer than blame shifting.</p> </div> <!-- cxenseparse_end --> <div class="headlineFragment product-roadblock span10 no-margin-left margin-bottom-10"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3355/", "content_type": "fragment", "label": "product_roadblock"}'> <!--
<div data-roadblock-position="7"> <h3></h3> </div>
--> </div> <aside class="outside"> </aside> <div class="clearfix margin-top margin-bottom span6 pull-right no-margin-left"> <div class="pull-right"> <div class="sourceWrapper"><a href="http://www.byronnews.com.au/"><img alt="Byron Shire News" title="Byron Shire News" src="https://media.apnarm.net.au/source/byronnews.png" /> </a></div> </div> <div class="margin-top no-margin-left"> <div class="follow-tags"> <div class="follow-wrapper hidden hidden-tag-1"> <span class="profile-name">antiques roadshow</span> <div class="profile-buttons"> <a href="/topic/antiques-roadshow/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVXqxrhfBdjciSFqYiMIAno4wYVy_WjtJh-SA7iIngEatFGjDrxsqa4mWSNbnfAGvk1rusP-btdihlJ4WM0p7sqqVFE1ExRFJRLj4OcFEuTCXM8mO7sPN2FQ_e3J0gbFQp8ZYRvJlrz_ne3GLpewwHOPXwcaiBglUbHxOfhq8LXzozLO826PPrEa2gPGMZJSgXcnOp_oiJ589f-1TH8DqINqqZGnI1b7zvVLlOqo_IvSI"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-2"> <span class="profile-name">blame shifting</span> <div class="profile-buttons"> <a href="/topic/blame-shifting/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVb-eTTXG_jLs7L8sH5_NIYuTlmqRwXFGTobV5lyDbemQTFeOa2i51j7j5TdDZA27scXdygUQ-eG0SkuW5kQeThTiuxmPSncwo8KaC4EUjZ5XiirMRuNz2Sh3SQtBtAFxICR8zfj2nnWGeDRfhQsbUd6BdXLUQ4dVoPBJInjZHB4Ds0J8pRhjEg3T_3XVVeXqn63grQA1Zoqx_jQBOkKNJPdw0lX29GGphuFlcG6HUja5"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-3"> <span class="profile-name">cute kittens</span> <div class="profile-buttons"> <a href="/topic/cute-kittens/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVYjnmGQRNBG1-vDXR5hKQBtt9sfwvpW6Sy79vzoVjveYJfcnQWsOYmCWkgMnIOKRWYJYrFF8zyIjPLeyu6nonpVXHQJWKXcjClFWCHdni195uVFYU6TJ09K4TCagABtVb5TBna0-24xNPWc4A049SzV2G945uqrHJOHOh-hRC5gsaNb0HwGA1ybcrrPsy69kvZaQmfUFhSZLvrkpX61B7skz4l7dq3JHpQ6ycut-pTUP"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-4"> <span class="profile-name">media industry</span> <div class="profile-buttons"> <a href="/topic/media-industry/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVTBAJfVv3rW9GWYwxUqzb-BUeLBheXm_M7r5VtxOzzIrLWYBSQccWCduoMkCt3E-IUnYCbM12ko3l1sOlzjnhABFbVfOuZ_MPt49Hn697qsBZ60Qm2eCHcpmgRvFIMf4-53BZ_4JMNF6tdqpsCR98roCrttI8Z_4blAtFOLkbWbLOKg3Zko9_PFQturZmCaLo6GFnmyHLY7ZekgAURm7--OwMGKKRaLCNDHD2LKx-Elz"
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> <div class="follow-wrapper hidden hidden-tag-5"> <span class="profile-name">politics</span> <div class="profile-buttons"> <a href="/topic/politics/#biography" class="profile-link">
                        Read More
                    </a> <button
    name="follow"
    value="Follow"
    class="btn btn-primary btn-large follow-lookup"
    data-follow-key="ZQnFSzWMf-kemm7QOtLUVTW7kQV8dCGjo4skc1A6JTCyaMrXw3OG7dFaxhO9vdaTkxcAQKWsDINqvNv2jAw3LxoiBJ034eME5tm8Ov7zmlhuTFMbRGmveJMRTHR4FN2fS3siuhw3Q0UCxdzurAM1yYLVwrd03s6U4LSBbGFpIS_TaX1IRE8qt8Xk6uOPlivRx7Euxi-OKOlEtg-KSDEbzQ=="
    data-follow-text="Follow topic"
    data-unfollow-text="Unfollow topic"
    data-loading-text="Loading...">
    Login to follow
</button> </div> </div> </div> <p class="tags"> <span class="label label-success">Topics:&nbsp;</span> <a class="tag-1" href="/topic/antiques-roadshow/">antiques roadshow</a> <a class="tag-2" href="/topic/blame-shifting/">blame shifting</a> <a class="tag-3" href="/topic/cute-kittens/">cute kittens</a> <a class="tag-4" href="/topic/media-industry/">media industry</a> <a class="tag-5" href="/topic/politics/">politics</a> </p> </div> </div> <div class="inStoryPanes clearfix"> </div> <div class="sideBar"> <div class="shareTools"> <div class="socialMedia" data-overlay-marker='{"edit_url": "/admin/fragments/fragment/1016/", "content_type": "fragment", "label": "social_media_icons"}'> <ul class="tools"> <!--[if IE 6]><noscript><![endif]--> <a class="facebook-share share-tools-item"><span class="icon20x20-facebook"></span><span class="facebook-counter">0</span></a> <a class="twitter-share share-tools-item"><span class="icon20x20-twitter"></span></a> <script>
(function(w, d, s) {
    function go(){
    var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.src = url; js.id = id;
      fjs.parentNode.insertBefore(js, fjs);
    };
    load('//connect.facebook.net/en_US/sdk.js#version=v2.3&appId=136183183072001&xfbml=1', 'fbjssdk');
    load('https://apis.google.com/js/plusone.js', 'gplus1js');
    load('//platform.twitter.com/widgets.js', 'tweetjs');
    }
    if (w.addEventListener) { w.addEventListener("load", go, false); }
    else if (w.attachEvent) { w.attachEvent("onload",go); }
}(window, document, 'script'));
</script> </ul> </div> <div data-activity-action='{"key": "liked:/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/", "options": {"url": "/record/liked/28/3146551/ff9f550cd63c72e958b48b5e196f8b93d021859b711213b7f669bb4f68789c1f/"}}'></div> <div data-activity-action='{"key": "shared:/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/", "options": {"url": "/record/shared/28/3146551/a7dfc8d35d0566bb69aaf96c7a1e0a4537ccdf6050229e3f04008eb2e8ca0194/"}}'></div> <div class="share-tools"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3352/", "content_type": "fragment", "label": "share_tools"}'> <a class="share-tools-item" href="#print" title="Print"><span class="icon20x20-printer-invert"></span> PRINT</a> </div> <a href="#comments" class="share-tools-item comment-link"> <span class="icon20x20-comment"></span>
        
            Have your say
        
    </a> </div> </div> <div class="margin-top-15 noPrint after-story"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2929/", "content_type": "fragment", "label": "default_after_story"}'> <script type="text/javascript"><!--
google_ad_client = "ca-pub-1224512341046174";
/* Google-Adsense-Contextual */
google_ad_slot = "8677810589";
google_override_format = true;
google_ad_width = 620;
google_ad_height = 115;
//--> </script> <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script> <hr style="border-top: 1px solid #eee;"> </div> <div  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3354/", "content_type": "fragment", "label": "tc_join_community_loggedin"}'> <div class="join-community only-authenticated-user"> <span class="icon60x60-user-group"></span> <div class="join-info"> <h3>Stay Connected</h3> <p>Update your news preferences and get the latest news delivered to your inbox.</p> </div> <div class="button-container"> <a href="/my-account/edit/" class="btn">Update Now</a> </div> </div> </div> <div id="comments" class="comments" data-comments-url="/comments/json/news/newsentry/3146551/"></div> <style type="text/css">

    /* IMPORTANT TO KEEP */

    .comments-frozen .btn.reply {
        display: none;
    }
    
</style> </article> </section> </div> <div class="span4"> <div class="sidebar-item sidebar-1"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2230/", "content_type": "pane", "label": "Sidebar_2_1 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div class="mrec-with-list"  data-overlay-marker='{"edit_url": "/admin/containers/container/11235/", "content_type": "container", "label": "Just In: JustIn with MREC"}' data-tab-name="Just In"> <div class="adGroup adGroupLabel"> <div id="adSpace1" class="adSpace"></div> </div> <div class="margin-top-20 styled-list"> <h2 class="asideHeader">Just In</h2> <ul> <li> <a href="/news/furious-price-wants-to-quit-im-a-celeb-after-clash/3146861/" class="track">
                    Furious Price wants to quit I'm a Celeb after clash with Keira
                    
                </a> </li> <li> <a href="/news/how-prison-helped-shape-eels-duo/3146444/" class="track">
                    How prison helped shape Eels duo
                    
                </a> </li> <li> <a href="/news/forgotten-spinner-still-in-dark-over-selection-snu/3146649/" class="track">
                    Forgotten spinner still in dark over selection snub
                    
                </a> </li> <li> <a href="/news/novel-with-lots-of-heart/3144872/" class="track">
                    Novel with lots of heart
                    
                </a> </li> <li> <a href="/news/does-pineapple-really-belong-pizza/3146822/" class="track">
                    Does pineapple really belong on pizza?
                    
                </a> </li> <li> <a href="/news/swifts-out-to-prove-first-up-form-was-no-fluke/3146718/" class="track">
                    Swifts out to prove first-up form was no fluke
                    
                </a> </li> </ul> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10722/", "content_type": "container", "label": "HR Line Break: hr container"}' data-tab-name="HR Line Break" class="rnn_ri_container_hr_line_break"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/7680/", "content_type": "recurringinline", "label": "HR Recurring inline"}'> <hr style="border-top: 1px solid #eee;"> </div> </div> </div> </div> <div class="sidebar-item sidebar-2 hide"> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2231/", "content_type": "pane", "label": "Sidebar_2_2 Pane"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3081/", "content_type": "container", "label": "MREC #2"}' data-tab-name="MREC #2" class="rnn_ri_container_mrec-2"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2155/", "content_type": "recurringinline", "label": "MREC #2"}'> <div class="adGroup adGroupLabel margin-bottom-15"> <div id="adSpace5" class="adSpace"></div> </div> </div> </div> </div> </div> </div> </div> <div class="row"> <div class="span12"> <div class="after_story_full_width_fragment"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/3914/", "content_type": "fragment", "label": "after_story_full_width"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2903/", "content_type": "pane", "label": "top stories after story header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11434/", "content_type": "container", "label": "top stories header"}' data-tab-name="top stories header" class="rnn_ri_container_top-stories-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/11312/", "content_type": "recurringinline", "label": "top stories after story header"}'> <div class="row" style="margin-bottom:-15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px;" href="/news/"> <span>Top Stories</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3242/", "content_type": "pane", "label": "Top Stories"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="featured-single-item featured-items"  data-overlay-marker='{"edit_url": "/admin/containers/container/11153/", "content_type": "container", "label": "Top stories"}'> <div class="container-section-vertical-item item clearfix"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3146551/", "content_type": "newsentry", "label": "EDITORIAL: I am so blaming the blame shifters"}'> <a href="/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/" class="track imgLink overlayable imageHover"  ><img src="https://media.apnarm.net.au/media/images/2017/02/22/b88598433z1_20170222125340_000gnth39v32-0-o3lr0ljs0ckxvfmasn2_fct1239x920x17x245_ct300x225.jpg" width="300" height="225" alt="EDITORIAL: I am so blaming the blame shifters" title="EDITORIAL: I am so blaming the blame shifters" /></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/" class="track"  >EDITORIAL: I am so blaming the blame shifters</a></h3> <p>LIKE most elected officials around the world, I am going to adopt blame shifting as my modus operandi.</p> <ul class="byline-bottom"><li class="byline-category"><h4 class="category-link"><a href="/news/" class="track" data-track='{"action": "click category-link"}'>News</a></h4></li><li class="byline-comments"><a href="/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/#comments" class="track" data-track='{"action": "click comment"}'>Comment</a></li></ul> </div> <div class="clearfix"></div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/12983/", "content_type": "container", "label": "more stories 1"}' data-tab-name="Headlines" class="headline-list row"> <article class="span4 col-xs-12"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3146397/", "content_type": "newsentry", "label": "Neil Finn to headline Bluesfest"}'> <a href="/news/bluesfest-announcement-brings-something-strong-to-/3146397/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2011/05/31/LNS_01-06-2011_EGN_03_neil finn_fct500x375_ct90x70.jpg" width="90" height="70" alt="Neil Finn, of Crowded House fame, will play in Byron Bay with his wife Sharon and their band The Pyjama Club on June 11." title="Neil Finn, of Crowded House fame, will play in Byron Bay with his wife Sharon and their band The Pyjama Club on June 11." /> </a> <h3 class="inline-attachment-text"> <a href="/news/bluesfest-announcement-brings-something-strong-to-/3146397/" title="DON&#39;T dream, it&#39;s not over, Neil Finn to hit the stage at Easter festival." class="track">Neil Finn to headline Bluesfest</a> </h3> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11154/", "content_type": "container", "label": "more stories"}' data-tab-name="Headlines" class="headline-list row"> <div class="span4"> <h3><a href="/news/beware-market-forces-in-solving-affordable-housing/3146414/" title="Byron Shire Councillor warns the market will not solve the local affordable housing crisis- all levels of government must get involved." class="track">Beware market forces in solving affordable housing crisis</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3146414/", "content_type": "newsentry", "label": "Beware market forces in solving affordable housing crisis"}'> <a href="/news/beware-market-forces-in-solving-affordable-housing/3146414/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/22/b88588730z1_20170222084620_000g4sh22ei3-0-7cba6evpnft33vd9sn2_fct1535x1141x272x394_ct90x70.jpg" width="90" height="70" alt="HOME BOY: Byron Shire Councillor Paul Spooner is pushing for more affordable and social housing." title="HOME BOY: Byron Shire Councillor Paul Spooner is pushing for more affordable and social housing." /> </a> <p class="inline-attachment-text ">Councillor warns market will not solve affordable housing crisis</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/byron-bay-woman-should-be-jailed-for-eight-years-p/3146372/" title="SARA Connor escaped a recommendation of guilty of murder, as prosecutors submitting said there was no intention to murder and that the crime came from a fight." class="track">Byron woman should be jailed for eight years: Prosecutors</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3146372/", "content_type": "newsentry", "label": "Byron woman should be jailed for eight years: Prosecutors"}'> <a href="/news/byron-bay-woman-should-be-jailed-for-eight-years-p/3146372/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/22/b88600636z1_20170222050142_000g4qh2laa2-0-wsqkpeds9o4iod98sn2_fct1835x1362x163x4_ct90x70.jpg" width="90" height="70" alt="Australian Sara Connor and her British boyfriend David Taylor  (AAP Image/Johannes Christo)" title="Australian Sara Connor and her British boyfriend David Taylor  (AAP Image/Johannes Christo)" /> </a> <p class="inline-attachment-text ">Prosecutors stopped well short of recommending the maximum 12 years</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/world-champion-surfers-shark-repellent-solution/3145988/" title="TOM Carroll, dual world surfing champion is on a wave to educate surfers about sharks." class="track">World champion surfer's shark repellent solution</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3145988/", "content_type": "newsentry", "label": "World champion surfers shark repellent solution"}'> <a href="/news/world-champion-surfers-shark-repellent-solution/3145988/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/21/b88598439z1_20170221091643_000g07h14vq2-0-rqrnveuo2tcxssb2sn2_fct1664x1234x128x54_ct90x70.jpg" width="90" height="70" alt="Dual world champion surfer Tom Carroll is surfing Lennox Head this week to educate local wave-riders about potential shark repelling devices." title="Dual world champion surfer Tom Carroll is surfing Lennox Head this week to educate local wave-riders about potential shark repelling devices." /> </a> <p class="inline-attachment-text ">Surfboard device to benefit sharks and surfers</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/3059/", "content_type": "container", "label": "Local Partners"}' data-tab-name="Local Partners" class="rnn_ri_container_town-partners"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/2538/", "content_type": "recurringinline", "label": "Sales Carousel"}'> <div class="aside adGroup local-partners"> <h2 class="asideHeader">Local Partners</h2> <div class="horizontal-promotions"> <div class="adCarousel"> <button type="button" class="carouselControls next"><span class="icon14x14-circled-arrow-right"></span></button> </div> </div> <div class="adSpace" id="carouselAd0" style="height:130px;"> </div> </div> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10332/", "content_type": "container", "label": "MREC3: MREC3"}' data-tab-name="MREC3" class="rnn_ri_container_mrec3"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/4882/", "content_type": "recurringinline", "label": "MREC #3"}'> <div class="adGroup adGroupLabel margin-bottom-15" style="font-size: 10px; text-transform: uppercase; margin-top:15px;"> <div id="adSpace8" class="adSpace"></div> </div> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2728/", "content_type": "pane", "label": "local life header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11127/", "content_type": "container", "label": "Local life homepage pane header"}' data-tab-name="Local life homepage pane header" class="rnn_ri_container_local-life-homepage-pane-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10392/", "content_type": "recurringinline", "label": "Local life homepage pane  header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span8"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/community/"> <span>Community</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/your-story/?page=2">Your Story</a> </h4></li> <li> <h4 class="category-link"><a href="/community/local-history/">Local History</a> </h4></li> <li> <h4 class="category-link"><a href="/community/news/?page=2">More Community</a> </h4></li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"> </ul> </div> <div class="span4"> <a class="header-more-items" style="font-size:21px; border-color:#3e9acd" href="/whats-on/"> <span>What's On</span> </a> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/3244/", "content_type": "pane", "label": "Regional News After Article"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11652/", "content_type": "container", "label": "Regional news feature story"}' data-tab-name="News" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3146551/", "content_type": "newsentry", "label": "EDITORIAL: I am so blaming the blame shifters"}'> <a href="/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/22/b88598433z1_20170222125340_000gnth39v32-0-o3lr0ljs0ckxvfmasn2_fct1239x920x17x245_ct300x225.jpg" width="300" height="225" alt="BLAME SHIFTING: Despite what the crooked media says, Pussy-kins really will make an outstanding Secretary of State. Really the best ever. Beleive me. So great." title="BLAME SHIFTING: Despite what the crooked media says, Pussy-kins really will make an outstanding Secretary of State. Really the best ever. Beleive me. So great." /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/" title="LIKE most elected officials around the world, I am going to adopt blame shifting as my modus operandi." class="track">EDITORIAL: I am so blaming the blame shifters</a></h3> <p class="standard">LIKE most elected officials around the world, I am going to adopt blame shifting as my modus operandi.</p> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11653/", "content_type": "container", "label": "more regional news 1"}' data-tab-name="News" class="headline-list row"> <div class="span4"> <h3><a href="/news/bluesfest-announcement-brings-something-strong-to-/3146397/" title="DON&#39;T dream, it&#39;s not over, Neil Finn to hit the stage at Easter festival." class="track">Neil Finn to headline Bluesfest</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3146397/", "content_type": "newsentry", "label": "Neil Finn to headline Bluesfest"}'> <a href="/news/bluesfest-announcement-brings-something-strong-to-/3146397/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2011/05/31/LNS_01-06-2011_EGN_03_neil finn_fct500x375_ct90x70.jpg" width="90" height="70" alt="Neil Finn, of Crowded House fame, will play in Byron Bay with his wife Sharon and their band The Pyjama Club on June 11." title="Neil Finn, of Crowded House fame, will play in Byron Bay with his wife Sharon and their band The Pyjama Club on June 11." /> </a> <p class="inline-attachment-text ">DON'T dream, it's not over, Neil Finn to hit the stage</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11654/", "content_type": "container", "label": "More Regional news 2"}' data-tab-name="News" class="headline-list related-sidebar"> <ul class="arrowList row"> <div class="col-xs-12 span4"> <li> <a href="/news/beware-market-forces-in-solving-affordable-housing/3146414/" class="track">
                            Beware market forces in solving affordable housing crisis
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/byron-bay-woman-should-be-jailed-for-eight-years-p/3146372/" class="track">
                            Byron woman should be jailed for eight years: Prosecutors
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/world-champion-surfers-shark-repellent-solution/3145988/" class="track">
                            World champion surfer's shark repellent solution
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4"> <li> <a href="/news/bluesfest-director-nobody-knows-why-neil-young-can/3145967/" class="track">
                            Bluesfest director: Nobody knows why Neil Young cancelled on us
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> <div class="col-xs-12 span4 border-bottom"> <li> <a href="/news/truck-fire-closes-northbound-lanes-of-highway/3145491/" class="track">
                            Pacific Hwy fully reopens after truck inferno
                            <div class="inline-attachments"></div> <span class="byline-date"> </span> </a> </li> </div> </ul> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11125/", "content_type": "container", "label": "Things To Do"}' data-tab-name="What's On" class="headline-list row"> <div class="span4"> <h3><a href="/news/elton-john-coming-mackay-cairns/3146001/" title="MACKAY will play host to one of the world&#39;s biggest superstars Sir Elton John later this year." class="track">Sir Elton John coming to Mackay: What you need to know</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3146001/", "content_type": "newsentry", "label": "Sir Elton John coming to Mackay: What you need to know"}'> <a href="/news/elton-john-coming-mackay-cairns/3146001/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2011/04/27/Sir_elton_john_fct650x400x43_ct90x70.jpg" width="90" height="70" alt="Sir Elton will come to Mackay and Cairns in September." title="Sir Elton will come to Mackay and Cairns in September." /> </a> <p class="inline-attachment-text ">Tickets to the concert go on sale on March 14</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/who-is-it-biggest-concert-to-hit-mackay/3145865/" title="Mackay, Cairns to host one of the world&#39;s biggest superstars Sir Elton John later this year." class="track">MAJOR ANNOUNCEMENT: Global superstar to rock Mackay in 2017</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3145865/", "content_type": "newsentry", "label": "MAJOR ANNOUNCEMENT: Global superstar to rock Mackay in 2017"}'> <a href="/news/who-is-it-biggest-concert-to-hit-mackay/3145865/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/21/b88598635z1_20170221094056_000g07h18rv2-0-2ed6iakjos6b56g2sn2_fct1769x1315x122x14_ct90x70.jpg" width="90" height="70" alt="A major concert is set to rock Mackay this year." title="A major concert is set to rock Mackay this year." /> </a> <p class="inline-attachment-text ">Mackay, Cairns to host world's biggest superstars Sir Elton John</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/the-waifs-announce-second-northern-rivers-show/3144836/" title="IRONBARK is the name of their new album, a double CD with 25 songs, celebrating the band&#39;s 25th anniversary" class="track">The Waifs announce second Northern Rivers show</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3144836/", "content_type": "newsentry", "label": "The Waifs announce second Northern Rivers show"}'> <a href="/news/the-waifs-announce-second-northern-rivers-show/3144836/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/17/b88593532z1_20170217122418_000gqcgtiku2-0-iie2npxk7kktrgfarn2_fct1820x1365x118.0_ct90x70.jpg" width="90" height="70" alt="25 YEARS: ARIA award-winning band The Waifs returns Bangalow with two shows." title="25 YEARS: ARIA award-winning band The Waifs returns Bangalow with two shows." /> </a> <p class="inline-attachment-text ">Ironbark is their new album, celebrating the band's 25th anniversary</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2775/", "content_type": "pane", "label": "Entertainment homepage header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11233/", "content_type": "container", "label": "entertainment homepage header"}' data-tab-name="entertainment homepage header" class="rnn_ri_container_entertainment-homepage-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10560/", "content_type": "recurringinline", "label": "Entertainment Homepage Header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#98246f;" href="/entertainment/"> <span>Entertainment</span> </a> <ul class="center byline-bottom" style="margin-left:20px;margin-top:-35px;margin-bottom: 0px;"> <li><h4 class="category-link"> <a href="/entertainment/celebrity/">CELEBRITY</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/tv/">TV</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/movies/">MOVIES</a></h4> </li> <li><h4 class="category-link"> <a href="/entertainment/music/">MUSIC</a></h4> </li> </ul> <ul style="margin-top:-30px;margin-bottom: 0px;"> <img src="https://media.apnarm.net.au/img/media/images/2016/03/10/wknd_banner118-qsx35xj5r5e4p1tdul2.png" align="right" ></a> </ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2774/", "content_type": "pane", "label": "Entertainment"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11230/", "content_type": "container", "label": "Entertainment container"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <article class="item-hero"  data-overlay-marker='{"edit_url": "/admin/news/newsentry/3146861/", "content_type": "newsentry", "label": "Furious Price wants to quit Im a Celeb after clash with Keira"}'> <a href="/news/furious-price-wants-to-quit-im-a-celeb-after-clash/3146861/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/22/b88603125z1_20170222210842_000gf0h4bbu2-0-wpd4np7ldpc8vn3dsn2_fct484x359x67x1_ct300x225.jpg" width="300" height="225" alt="Steve Price has threatened to quit the jungle." title="Steve Price has threatened to quit the jungle." /> </a> <div class="inline-attachments"> </div> <div class="clearfix"></div> </article> <div class="border-bottom"> <h3 class="large"><a href="/news/furious-price-wants-to-quit-im-a-celeb-after-clash/3146861/" title="AN IRATE Steve Price has threatened to quit I&#39;m A Celebrity after a series of drama-filled clashes with Keira Maguire." class="track">Furious Price wants to quit I'm a Celeb after clash with Keira</a></h3> <p class="standard">AN IRATE Steve Price has threatened to quit I'm A Celebrity after a series of drama-filled clashes with Keira Maguire.</p> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/novel-with-lots-of-heart/3144872/" title="Be transported to another world with A Quiet Kind of Thunder" class="track">Novel with lots of heart</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3144872/", "content_type": "newsentry", "label": "Novel with lots of heart"}'> <a href="/news/novel-with-lots-of-heart/3144872/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/17/b88558995z1_20170217134357_000g3egosh63-0-4crrq14dw87lottarn2_fct3683x2736x464x212_ct90x70.jpg" width="90" height="70" alt="The romance in A Quiet Kind of Thunder was only one of the joys of the book." title="The romance in A Quiet Kind of Thunder was only one of the joys of the book." /> </a> <p class="inline-attachment-text ">Book proves to be a gem with layers</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/bliss-n-eso-announce-tribute-show-for-stuntman/3146433/" title="AUSSIE hip hop outfit Bliss N Eso have announced they will play a tribute show for the stuntman killed during the filming of their music video." class="track">Bliss N Eso announce tribute show for stuntman</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3146433/", "content_type": "newsentry", "label": "Bliss N Eso announce tribute show for stuntman"}'> <a href="/news/bliss-n-eso-announce-tribute-show-for-stuntman/3146433/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/22/b88600884z1_20170222092339_000g9jh2nuk2-0-ln3yznsmnjvq3lk9sn2_fct505x376x51x18_ct90x70.jpg" width="90" height="70" alt="Bliss N Eso will play a tribute show at Coolangatta in honour of Johann Ofner. The stuntman died during the filming of the group&#39;s Friend Like You film clip earlier this year." title="Bliss N Eso will play a tribute show at Coolangatta in honour of Johann Ofner. The stuntman died during the filming of the group&#39;s Friend Like You film clip earlier this year." /> </a> <p class="inline-attachment-text ">BLISS N Eso to play tribute show to raise funds for killed stuntman</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/bluesfest-announcement-brings-something-strong-to-/3146397/" title="DON&#39;T dream, it&#39;s not over, Neil Finn to hit the stage at Easter festival." class="track">Neil Finn to headline Bluesfest</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3146397/", "content_type": "newsentry", "label": "Neil Finn to headline Bluesfest"}'> <a href="/news/bluesfest-announcement-brings-something-strong-to-/3146397/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2011/05/31/LNS_01-06-2011_EGN_03_neil finn_fct500x375_ct90x70.jpg" width="90" height="70" alt="Neil Finn, of Crowded House fame, will play in Byron Bay with his wife Sharon and their band The Pyjama Club on June 11." title="Neil Finn, of Crowded House fame, will play in Byron Bay with his wife Sharon and their band The Pyjama Club on June 11." /> </a> <p class="inline-attachment-text ">DON'T dream, it's not over, Neil Finn to hit the stage</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11231/", "content_type": "container", "label": "More Entertainment"}' data-tab-name="Entertainment" class="headline-list row"> <div class="span4"> <h3><a href="/news/movie-review-trainspotting-sequel-as-good-as-origi/3145739/" title="DIRECTOR Danny Boyle puts on a masterclass in how to use a 20-year gap between movies to your advantage." class="track">MOVIE REVIEW: Trainspotting sequel as good as original</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3145739/", "content_type": "newsentry", "label": "MOVIE REVIEW: Trainspotting sequel as good as original"}'> <a href="/news/movie-review-trainspotting-sequel-as-good-as-origi/3145739/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/20/b88596490z1_20170220150510_000gqogvm2s2-0-9h9rl5jta2hcl2vwrn2_ct90x70.jpg" width="90" height="70" alt="Ewen Bremner in a scene from the movie T2: Trainspotting." title="Ewen Bremner in a scene from the movie T2: Trainspotting." /> </a> <p class="inline-attachment-text ">Director Danny Boyle proves sequels can be done well.</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/how-karl-stefanovics-wife-kids-found-out-about-gir/3146377/" title="KARL Stefanovic’s estranged wife and kids found out about his new girlfriend when they saw paparazzi pictures of him kissing Jasmine Yarbrough, sources say." class="track">How Karl Stefanovic's wife, kids found out about girlfriend</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3146377/", "content_type": "newsentry", "label": "How Karl Stefanovics wife, kids found out about girlfriend"}'> <a href="/news/how-karl-stefanovics-wife-kids-found-out-about-gir/3146377/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/22/karl-dhtss5szrs6yokl8sn2_ct90x70.jpg" width="90" height="70" alt="Karl Stefanovic and Jasmine Yarbrough after their day on Sydney Harbour. Picture: Jonathan Ng " title="Karl Stefanovic and Jasmine Yarbrough after their day on Sydney Harbour. Picture: Jonathan Ng " /> </a> <p class="inline-attachment-text ">Pictures splashed across tabloid were shock to family</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/watch-toowoomba-opera-hopefuls-incredible-voice/3146241/" title="KAITLYN Orange still has fond memories of listening to classical music with her grandfather – it’s what initially inspired her to study and sing opera." class="track">WATCH: Toowoomba opera hopeful's incredible voice</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3146241/", "content_type": "newsentry", "label": "WATCH: Toowoomba opera hopefuls incredible voice"}'> <a href="/news/watch-toowoomba-opera-hopefuls-incredible-voice/3146241/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/19/9-3661566-twb180217opera04_fct881x661x79.0_ct90x70.jpg" width="90" height="70" alt="Kaitlyn Orange attends Opera Queensland auditions at Empire Theatres for Opera at Jimbour, Saturday, February 18, 2017." title="Kaitlyn Orange attends Opera Queensland auditions at Empire Theatres for Opera at Jimbour, Saturday, February 18, 2017." /> </a> <p class="inline-attachment-text ">Opera hopefuls vie for parts in performance at Jimbour House</p> <div class="clearfix"></div> </article> </div> </div> </div> </div> </section> <div  data-overlay-marker='{"edit_url": "/admin/containers/pane/2733/", "content_type": "pane", "label": "Featured Real Estate header"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11139/", "content_type": "container", "label": "Featured Real Estate header"}' data-tab-name="Featured Real Estate header" class="rnn_ri_container_featured-real-estate-header"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/10398/", "content_type": "recurringinline", "label": "Featured Real Estate homepage header"}'> <div class="row" style="margin-bottom: -15px;"> <div class="span12"> <a class="header-more-items" style="font-size:21px; border-color:#4b9f00;" href="/classifieds/real-estate/"> <span>Real Estate</span> </a> <ul class="pull-right byline-bottom" style="margin-top:-35px;margin-bottom: 0px;"> <li> <h4 class="category-link"><a href="/classifieds/real-estate/buy/">Buy</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/rent/">Rent</a> </h4> </li> <li> <h4 class="category-link"><a href="/classifieds/real-estate/">More Real Estate Listing</a> </h4> </li> <li> <h4 class="category-link"><a href="/real-estate/news/">More Real Estate News</a> </h4> </li> </ul> <ul style="margin-top:18px;margin-bottom: 0px;"></ul> </div> </div> </div> </div> </div> <section  data-overlay-marker='{"edit_url": "/admin/containers/pane/2971/", "content_type": "pane", "label": "Featured Real Estate"}'> <div class="row"> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column One"}'> <div class="section-carousel"> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/10518/", "content_type": "container", "label": "Featured Real Estate"}' class="row"> <div class="itemCarousel section-carousel section-carousel-large" data-autorotate="4000" data-animate="300" data-checkwidth="true"> <button class="prev carouselControls track" data-track='{"action": "carousel-previous"}'></button> <button class="next carouselControls track" data-track='{"action": "carousel-next"}'></button> <div class="items clearfix"> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2667822/", "content_type": "ad", "label": "MODERN HOME PLUS COTTAGE, VIEWS AND MORE!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2667822/", "content_type": "ad", "label": "MODERN HOME PLUS COTTAGE, VIEWS AND MORE!"}'> <a href="/classifieds/ad/2667822/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2667822" }'><img width="300" alt="MODERN HOME PLUS COTTAGE, VIEWS AND MORE!" height="225" title="MODERN HOME PLUS COTTAGE, VIEWS AND MORE!" src="https://media.apnarm.net.au/renet/1797/images/1797_17556465_3496485_0_1487727926_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2667822/" class="track"  data-track='{ "label": "ad : 2667822" }'>     311 Booyong Road, Nashua 2479     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 6
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $1,280,000 ...
            </span> </span> <p>This property truly has everything you could have on your wish list….
 
Stunning rural views forever, a spacious renovated 3 bedroom, 2 bathroom, 2 living room...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2657744/", "content_type": "ad", "label": "Two homes in Mullumbimby   An Investors Dream!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2657744/", "content_type": "ad", "label": "Two homes in Mullumbimby   An Investors Dream!"}'> <a href="/classifieds/ad/2657744/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2657744" }'><img width="300" alt="Two homes in Mullumbimby   An Investors Dream!" height="225" title="Two homes in Mullumbimby   An Investors Dream!" src="https://media.apnarm.net.au/renet/3093/images/3093_17414825_L9807199_0_1487725204_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2657744/" class="track"  data-track='{ "label": "ad : 2657744" }'>     22 Argyle Street, Mullumbimby 2482     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 6
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $875,000
            </span> </span> <p>From the street this residence looks like a standard family home, however stepping inside unveils an investor's dream.
Perfectly located just a short walk to the...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2598286/", "content_type": "ad", "label": "PRIME RURAL HOLDING"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2598286/", "content_type": "ad", "label": "PRIME RURAL HOLDING"}'> <a href="/classifieds/ad/2598286/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2598286" }'><img width="300" alt="PRIME RURAL HOLDING" height="225" title="PRIME RURAL HOLDING" src="https://media.apnarm.net.au/renet/5067/images/5067_16417095_925_0_1487724539_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2598286/" class="track"  data-track='{ "label": "ad : 2598286" }'>     Rosebank 2480     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $1,195,000
            </span> </span> <p>of 150 ACRES FRONTING OVER 3km's of COOPERS CREEK - CENTERED BETWEEN BYRON AND LISMORE & ONLY MINUTES TO CLUNES VILLAGE

With a turn of the century homestead...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2661283/", "content_type": "ad", "label": "A BYRON BAY FAVOURITE"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2661283/", "content_type": "ad", "label": "A BYRON BAY FAVOURITE"}'> <a href="/classifieds/ad/2661283/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2661283" }'><img width="300" alt="A BYRON BAY FAVOURITE" height="225" title="A BYRON BAY FAVOURITE" src="https://media.apnarm.net.au/renet/3093/images/3093_17469485_L11079897_0_1487702152_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2661283/" class="track"  data-track='{ "label": "ad : 2661283" }'>     4/53 Shirley Street, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Apartment
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $725,000 ...
            </span> </span> <p>Have you been dreaming of having your very own holiday property in Byron Bay? Perhaps you're after a smart investment property that can double up as a perfect...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2670108/", "content_type": "ad", "label": "Hinterland Charm Minutes To Bangalow"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2670108/", "content_type": "ad", "label": "Hinterland Charm Minutes To Bangalow"}'> <a href="/classifieds/ad/2670108/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2670108" }'><img width="300" alt="Hinterland Charm Minutes To Bangalow" height="225" title="Hinterland Charm Minutes To Bangalow" src="https://media.apnarm.net.au/renet/1797/images/1797_17583965_3504776_0_1487662512_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2670108/" class="track"  data-track='{ "label": "ad : 2670108" }'>     62 Possum Creek Road, Bangalow 2479     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 5
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $1,450,000 to...
            </span> </span> <p>This picturesque and easy care approx. 3 acre property has the unmissable combination of location, multiple living options, and income potential. (1.21Ha).

With...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2670190/", "content_type": "ad", "label": "Light, Bright & Modern"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2670190/", "content_type": "ad", "label": "Light, Bright & Modern"}'> <a href="/classifieds/ad/2670190/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2670190" }'><img width="300" alt="Light, Bright &amp;amp; Modern" height="225" title="Light, Bright &amp;amp; Modern" src="https://media.apnarm.net.au/renet/1797/images/1797_17585525_3503881_0_1487662510_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2670190/" class="track"  data-track='{ "label": "ad : 2670190" }'>     45 Orana Road, Ocean Shores 2483     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 1
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $595,000 to...
            </span> </span> <p>Ideally located across the road from beautiful Waterlily Park, a few doors down from the golf course, and only 2km from the beach this freshly renovated home is...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2669268/", "content_type": "ad", "label": "Potential  + In Central Byron"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2669268/", "content_type": "ad", "label": "Potential  + In Central Byron"}'> <a href="/classifieds/ad/2669268/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2669268" }'><img width="300" alt="Potential  + In Central Byron" height="225" title="Potential  + In Central Byron" src="https://media.apnarm.net.au/renet/1797/images/1797_17572735_3499827_0_1487656836_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2669268/" class="track"  data-track='{ "label": "ad : 2669268" }'>     113 Paterson Street, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 1
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $2,000,000 to...
            </span> </span> <p>Here is an exciting opportunity to purchase a large 2000m2 site close to Byron Bay’s lively town centre. Very hard to find!

Currently the property features a...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2648409/", "content_type": "ad", "label": "home with pool in sunrise"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2648409/", "content_type": "ad", "label": "home with pool in sunrise"}'> <a href="/classifieds/ad/2648409/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2648409" }'><img width="300" alt="home with pool in sunrise" height="225" title="home with pool in sunrise" src="https://media.apnarm.net.au/renet/1797/images/1797_17296335_3422844_0_1487648910_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2648409/" class="track"  data-track='{ "label": "ad : 2648409" }'>     43 Jacaranda Drive, Byron Bay 2481     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 4
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 2
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $869,000 to...
            </span> </span> <p>Boasting a sparkling in-ground salt water pool among private and established gardens, this freestanding residence is perfect for peaceful living and entertaining. ...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2652014/", "content_type": "ad", "label": "\"ESCAPE TO THE COUNTRY\"....without any of the hardwork or headaches required!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2652014/", "content_type": "ad", "label": "\"ESCAPE TO THE COUNTRY\"....without any of the hardwork or headaches required!"}'> <a href="/classifieds/ad/2652014/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2652014" }'><img width="300" alt="&amp;quot;ESCAPE TO THE COUNTRY&amp;quot;....without any of the hardwork or headaches required!" height="225" title="&amp;quot;ESCAPE TO THE COUNTRY&amp;quot;....without any of the hardwork or headaches required!" src="https://media.apnarm.net.au/renet/5067/images/5067_17337085_971_0_1487640424_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2652014/" class="track"  data-track='{ "label": "ad : 2652014" }'>     244 Goremans Road, Eureka 2480     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            House
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $1,225,000  - ...
            </span> </span> <p>This property find is like  'finding a needle in a hay stack' - as so many people search & desire for  a stunning new home in a magical rural setting,  on an...</p> </div> <div class="clearfix"></div> </div> </div> <div class="span4 item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2660684/", "content_type": "ad", "label": "\"ESCAPE TO THE COUNTRY\"....without any of the hardwork or headaches required!"}'> <div class="container-section-vertical-item"  data-overlay-marker='{"edit_url": "/admin/ads/ad/2660684/", "content_type": "ad", "label": "\"ESCAPE TO THE COUNTRY\"....without any of the hardwork or headaches required!"}'> <a href="/classifieds/ad/2660684/" class="track imgLink overlayable imageHover"  data-track='{ "label": "ad : 2660684" }'><img width="300" alt="&amp;quot;ESCAPE TO THE COUNTRY&amp;quot;....without any of the hardwork or headaches required!" height="225" title="&amp;quot;ESCAPE TO THE COUNTRY&amp;quot;....without any of the hardwork or headaches required!" src="https://media.apnarm.net.au/renet/5067/images/5067_17451385_978_0_1487639197_ct300x225.jpg"/></a> <div class="item-details"> <h3 class="inline-attachment-text"><a href="/classifieds/ad/2660684/" class="track"  data-track='{ "label": "ad : 2660684" }'>     244 Goremans Road, Eureka 2480     </a></h3> <span class="item-meta item-meta-container real-estate"> <span>
                            Rural
                        </span> <span class="number"> <i class="icon12x12-meta-bedrooms-small"></i> 3
                        </span> <span class="number"> <i class="icon12x12-meta-bathrooms-small"></i> 2
                        </span> <span class="number"> <i class="icon12x12-meta-carspaces-small"></i> 3
                            </span> <span class="price"> <i class="icon12x16-salary-meta"></i>
                $1,225,000  - ...
            </span> </span> <p>In a magical rural setting, on an easy care 1 acre block in the Hinterland, with a stunning new home - this property find is like 'finding a needle in a hay...</p> </div> <div class="clearfix"></div> </div> </div> </div> </div> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Two"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/11138/", "content_type": "container", "label": "Featured Real Estate news"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/100000-to-clear-away-submarine-buses-and-3000-tyre/3146604/" title="The list of things removed from this Lockyer Valley property is beyond astonishing." class="track">Submarine, buses and 3000 tyres removed in $100K clean up</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3146604/", "content_type": "newsentry", "label": "Submarine, buses and 3000 tyres removed in $100K clean up"}'> <a href="/news/100000-to-clear-away-submarine-buses-and-3000-tyre/3146604/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2008/03/10/submarine_big_fct382x288x51_ct90x70.jpg" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">The list of things removed from this property is beyond astonishing</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/why-this-1m-maroochy-unit-is-twice-as-good-as-the-/3146318/" title="FANCY a room with a view? Or another room with a view? Or another? Or even another?" class="track">Why this $1m Maroochy unit is twice as good as the rest</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3146318/", "content_type": "newsentry", "label": "Why this $1m Maroochy unit is twice as good as the rest"}'> <a href="/news/why-this-1m-maroochy-unit-is-twice-as-good-as-the-/3146318/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/21/b88598910z1_20170221174617_000g4sh1j683-0-6k4p2sbahjajinv4sn2_fct1260x935x11x5_ct90x70.jpg" width="90" height="70" alt="BIG OPPORTUNITY: Unit 10BC Trafalgar Towers, Maroochydore, is for sale for $1.08 million." title="BIG OPPORTUNITY: Unit 10BC Trafalgar Towers, Maroochydore, is for sale for $1.08 million." /> </a> <p class="inline-attachment-text ">"Double unit&#8221; for sale</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/lucrative-gladstone-island-resort-sold-to-internat/3145794/" title="THIS multi-million dollar slice of paradise in the Gladstone region has been snapped up by an international investor. " class="track">Popular island resort sells to loaded international investor</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3145794/", "content_type": "newsentry", "label": "Popular island resort sells to loaded international investor"}'> <a href="/news/lucrative-gladstone-island-resort-sold-to-internat/3145794/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2016/09/20/b88334150z1_20160920125922_000go2apstu4-0-dp4omc0uh8jatb79xm2_fct921x560x27.0_ct90x70.jpg" width="90" height="70" alt="OUR PICK: Chris Foey&#39;s colourful shot of one of Gladstone&#39;s great tourism hot spots, Heron Island." title="OUR PICK: Chris Foey&#39;s colourful shot of one of Gladstone&#39;s great tourism hot spots, Heron Island." /> </a> <p class="inline-attachment-text ">International investor snaps up piece of Gladstone paradise.</p> <div class="clearfix"></div> </article> </div> </div> </div> <div class="span4"  data-overlay-marker='{"is_supplemental": true, "content_type": "pane_zone", "label": "Main Column Three"}'> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13047/", "content_type": "container", "label": "Featured Real Estate news 1"}' data-tab-name="Real Estate" class="headline-list row"> <div class="span4"> <h3><a href="/news/potential-home-buyers-punished-doing-right-thing/3145535/" title="SHOULD I go to university or buy a house?" class="track">Potential home buyers punished for doing the 'right thing'</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3145535/", "content_type": "newsentry", "label": "Potential home buyers punished for doing the right thing"}'> <a href="/news/potential-home-buyers-punished-doing-right-thing/3145535/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2015/03/04/55-2970693-forecast_fct684x513_ct90x70.jpg" width="90" height="70" alt="" title="" /> </a> <p class="inline-attachment-text ">Should I go to university or buy a house?</p> <div class="clearfix"></div> </article> </div> <div class="span4"> <h3><a href="/news/what-119m-can-get-you-coasts-most-exclusive-street/3143652/" title="THIS mega waterfront property is what $11.9m will buy you in one of the Coast&#39;s most exclusive streets." class="track">What $11.9m can get you on Coast's most exclusive street</a></h3> <article   data-overlay-marker='{"edit_url": "/admin/news/newsentry/3143652/", "content_type": "newsentry", "label": "What $11.9m can get you on Coasts most exclusive street"}'> <a href="/news/what-119m-can-get-you-coasts-most-exclusive-street/3143652/" class="imgLink imageHover overlayable track"> <img src="https://media.apnarm.net.au/media/images/2017/02/15/80179ea47552e0fff362fc9fe683b976-i192jfotkdniawnuqn2_ct90x70.jpg" width="90" height="70" alt="29-31 Wyuna Drive Noosaville Qld 4566" title="29-31 Wyuna Drive Noosaville Qld 4566" /> </a> <p class="inline-attachment-text ">This is what a cool $11.9m can get you</p> <div class="clearfix"></div> </article> </div> </div> <div  data-overlay-marker='{"edit_url": "/admin/containers/container/13048/", "content_type": "container", "label": "Real Estate Post Ad Placement"}' data-tab-name="Real Estate Post Ad Placement" class="rnn_ri_container_real-estate-post-ad-placement"> <div class="recurring-inline-normal"  data-overlay-marker='{"edit_url": "/admin/inlines/recurringinline/23047/", "content_type": "recurringinline", "label": "Real Estate Post Ad Placement"}'> <div style="text-align:center; background-color:#eee; padding: 10px; margin: 6px 0;"> <h3 style="color: #505050; margin-bottom: 10px;">Ready to <span style="color:#fa4646; font-weight:bold;">SELL</span> your property?</h3> <a class="btn sub-btn track" style="font-size: 14px;padding: 8px 15px; text-shadow: none;" href="/classifieds/placead/">Post Your Ad Here!</a> </div> </div> </div> </div> </div> </section> </div> </div> </div> </div> <div id="trailerboardAd" class="leaderboard"> <div id="adSpace6" class="adSpace"></div> </div> <footer class="sitefooter"> <div class="container"> <div class="row"> <aside class="span2"> <div id="ft_1_0" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2272/", "content_type": "fragment", "label": "tc_footer_1_0"}'> <img src="https://media.apnarm.net.au/media/images/2017/02/21/nca_horizontal_rgb_colour_wb-ecwn425lpug09f12sn2.jpg" alt="News Corp Australia" width="145" height="21" /> <p>&copy; Central Queensland News Publishing Company Pty Ltd 2017. Unauthorised reproduction is prohibited under the laws of Australia and by international treaty. </p><ul class="piped"> <li><a href="http://www.newscorpaustralia.com/" target="_blank">News Corp Australia</a></li> <li><a href="/network/">Group Websites</a></li> </ul> </div> <div id="ft_1_1" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2325/", "content_type": "fragment", "label": "tc_footer_1_1"}'> <h5>Need Help?</h5> <p>Refer to our helpful <a href="/contact/" class="track" data-category="Footer">FAQ section</a> for any problems you might be experiencing.</p> </div> </aside> <div id="ft_2" class="span10"> <div id="ft_2_1"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2278/", "content_type": "fragment", "label": "tc_footer_2_1"}'> <div id="ft_2_1_1" class="footerRow"> <h5>Byron Shire News</h5> <ul class="piped"> <li><a href="/news/" title="Byron Bay Local News" class="blue-link track" data-category="Footer">Byron Bay News</a></li> <li><a href="/news/national/" title="Australian News"  class="blue-link track" data-category="Footer">National News</a></li> <li><a href="/news/world/" title="World and International News"  class="blue-link track" data-category="Footer">World News</a></li> <li><a href="/sport/" title="Ballina Local Sport News"  class="blue-link track" data-category="Footer">Sport</a></li> <li><a href="/lifestyle/" title="Lifestyle News"  class="blue-link track" data-category="Footer">Lifestyle</a></li> <li><a href="/lifestyle/dating/" title="Dating News"  class="blue-link track" data-category="Footer">Dating</a></li> <li><a href="/lifestyle/travel/" title="Travel News"  class="blue-link track" data-category="Footer">Travel</a></li> <li><a href="/business/" title="Business News"  class="blue-link track" data-category="Footer">Business</a></li> <li><a href="/property/" title="Property News"  class="blue-link track" data-category="Footer">Property</a></li> <li><a href="http://home-loan.byronnews.com.au" title="Byron Bay Home Loans"  class="blue-link track" data-category="Footer">Home Loans</a></li> <li><a href="/horoscopes/" title="Your Daily Horoscope"  class="blue-link track" data-category="Footer">Horoscopes</a></li> <li><a href="/weather/northern-rivers/byron-bay/" title="Byron Bay Local Weather Forecast" class="blue-link track" data-category="Footer">Byron Bay Weather</a></li> <li><a href="/NiE/" title="Newspapers in Education" class="blue-link track" data-category="Footer">Newspapers in Education</a></li> </ul> </div> <hr><div class="extraWrapper"> <div id="ft_2_1_2" class="footerRow"> <h5>What's On</h5> <ul class="piped"> <li><a href="/entertainment/" title="Entertainment"  class="blue-link track" data-category="Footer">Entertainment</a></li> <li><a href="/whats-on/local/" title="Events"  class="blue-link track" data-category="Footer">Events</a></li> <li><a href="/whats-on/add/" title="Place an Event"  class="blue-link track" data-category="Footer">Place an event</a></li> <li><a href="/competitions/">Competitions</a></li> </ul> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Byron Bay Classifieds</h5> <ul class="piped"> <li class="first"><a href="/jobs/" title="Find Jobs in Byron Bay"  class="blue-link track" data-category="Footer">Jobs in Byron Bay</a></li> <li><a href="/classifieds/motoring/" title="Find Cars For Sale in Byron Bay"  class="blue-link track" data-category="Footer">Cars for Sale in Byron Bay</a></li> <li><a href="/classifieds/real-estate/" title="Find a Property in Byron Bay"  class="blue-link track" data-category="Footer">Property listings Byron Bay</a></li> <li><a href="/classifieds/"  class="blue-link track" data-category="Footer">Bargains for Sale in Byron Bay</a></li> <li><a href="/classifieds/notices/funeral-notices/" title="Obituaries for the Lismore Region"  class="blue-link track" data-category="Footer">Obituaries in Lismore Region</a></li> <li><a href="/classifieds/personals/" title="Personals for the Lismore Region"  class="blue-link track" data-category="Footer">Personals in Lismore Region</a></li> <li><a href="/classifieds/notices/" title="Notices for the Lismore Region"  class="blue-link track" data-category="Footer">Notices in Lismore Region</a></li> </ul> </div> </div> <hr> <div id="ft_2_1_3" class="footerRow"> <h5>Byron Bay Trades and Services</h5> <ul class="piped"> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/air-conditioning/" title="Air Conditioning"  class="blue-link track" data-category="Footer">Air Conditioning</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/building/" title="Builders"  class="blue-link track" data-category="Footer">Builders</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/carpet-cleaning/" title="Carpet Cleaners"  class="blue-link track" data-category="Footer">Carpet Cleaners</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/concreting/" title="Concreters"  class="blue-link track" data-category="Footer">Concreters</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/electricians/" title="Electricians"  class="blue-link track" data-category="Footer">Electricians</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/gardening-and-lawn-mowing/" title="Gardeners"  class="blue-link track" data-category="Footer">Gardeners</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/handymen/" title="Handyman"  class="blue-link track" data-category="Footer">Handyman</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/painting/" title="Painters"  class="blue-link track" data-category="Footer">Painters</a></li> <li class="first"><a href="http://services.byronnews.com.au/byron-bay/plumbing/" title="Plumbers"  class="blue-link track" data-category="Footer">Plumbers</a></li> <li class="first"><a href="http://services.byronnews.com.au/" title="All Services"  class="blue-link track" data-category="Footer">All Services</a></li> </ul></div> <hr> <div id="ft_2_1_4" class="footerRow"> <h5>About Byron Shire News</h5> <ul class="piped"> <li><a href="/aboutus/" title="About Byron Shire News" class="blue-link track" data-category="Footer">About Us</a></li> <li><a href="/contact/" title="Contact Byron Shire News" class="blue-link track" data-category="Footer">Contact Us</a></li> <li><a href="/more-ways-to-get-your-news/" title="More ways to get your news from Byron Shire News"  class="blue-link track" data-category="Footer">More ways to get Byron Shire News news</a></li> <li><a href="/homedelivery/" class="blue-link track" data-category="Footer" title="Subscribe to Byron Shire News Newspaper">Home Delivery</a></li> <li><a href="/buy-photos/" class="blue-link track" data-category="Footer" title="Buy Photos from the Byron Shire News">Photo Sales</a></li> <li><a href="/contact/feedback/" class="blue-link track" data-category="Footer" title="Write to the Byron Shire News">Letters to the Editor</a></li> <li><a href="/competitionterms/" title="Read the Competition Terms and Conditions"  class="blue-link track" data-category="Footer">Competition Terms</a></li> </ul> </div> </div> <hr> <div id="ft_2_2" class="footerRow"  data-overlay-marker='{"edit_url": "/admin/fragments/fragment/2296/", "content_type": "fragment", "label": "tc_footer_2_2"}'> <h5>APN News &amp; Media</h5> <ul class="piped"> <li><a href="http://www.apndigital.com.au/" target="_blank" class="blue-link track" data-category="Footer">Digital Advertising</a></li> <li><a href="/contact/arm-dms/" class="blue-link track" data-category="Footer">ARM Digital Marketing Solutions</a></li> <li><a href="/group_sites/" class="blue-link track" data-category="Footer">Group Sites</a></li> <li><a href="/privacy/" class="blue-link track" data-category="Footer">Privacy Policy</a></li> <li><a href="/terms/" class="blue-link track" data-category="Footer">Terms of Use</a></li> </ul> </div> </div> </div> </div> </footer> <div id="adSpace2" class="adSpace"></div> <div id="adSpace4" class="adSpace"></div> </div> <div class="loginModal modal hide fade" tabindex="-1" role="dialog" aria-labelledby="loginModalLabel" aria-hidden="true"> <div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button> <h3 id="loginModalLabel">Login to follow.</h3> </div> <div class="modal-body"></div> </div> <!--Copyright 1996-2011 Adobe, Inc. All Rights Reserved --> <!--More info available at http://www.omniture.com --> <script language="JavaScript" type="text/javascript">
(function (isBeta) {
    window.s_linkInternalFilters="javascript:,apndigital.com.au,ballinaadvocate.com.au,balonnebeacon.com.au,baysidestarnews.com.au,bigrigs.com.au,blackwaterherald.com.au,byronnews.com.au,caboolturenews.com.au,centralnorthburnetttimes.com.au,centraltelegraph.com.au,chinchillanews.com.au,coffscoastadvocate.com.au,coolum-news.com.au,cqnews.com.au,creative.apndigital.com.au,dailyexaminer.com.au,dailymercury.com.au,dalbyherald.com.au,echonews.com.au,frasercoastchronicle.com.au,gattonstar.com.au,gladstoneobserver.com.au,gympietimes.com.au,ipswichadvertiser.com.au,news-mail.com.au,noosanews.com.au,northernstar.com.au,qt.com.au,rangenews.com.au,ripleytoday.com.au,ruralweekly.com.au,seniorsnews.com.au,southburnetttimes.com.au,springfielddailyrecord.com.au,stanthorpeborderpost.com.au,sunshinecoastdaily.com.au,suratbasin.com.au,thechronicle.com.au,themorningbulletin.com.au,thereporter.com.au,thesatellite.com.au,tweeddailynews.com.au,warwickdailynews.com.au,westernstarnews.com.au,westerntimes.com.au,whitsundaycoastguardian.com.au,whitsundaytimes.com.au";
})(window.location.hostname.indexOf('beta.') > -1);
</script> <script language="JavaScript" type="text/javascript" src="https://media.apnarm.net.au/static/159.10/apncore/js/s_code.js"></script> <script language="JavaScript" type="text/javascript"> <!--
/* You may give each page an identifying name, server, and channel on
the next lines. */
switch(window.location.pathname) {
    case '/':
        s.channel = 'home'; break;
    case '/competitions/':
        s.channel = 'competitions'; break;
    case '/subscriptions/packages/':
        s.channel = 'subscriptions'; break;
    case '/subscriptions/thanks/':
        s.channel = 'subscriptions'; break;
    default:
        s.channel = 'news';
}
s.pageName = "bsn:" + (window.location.pathname === "/" ? "home" : "article:editorialiamsoblamingtheblameshifters:3146551");
s.hier1 = "bsn:" + (window.location.pathname === "/" ? "home:default" : "news");
if (s.hier1.split(":").length < 3) { s.hier1 += ":default"; };
s.prop1 = window.location.pathname === "/" ? "home" : "article";
s.prop2 = "antiques-roadshow|blame-shifting|cute-kittens|media-industry|politics";
s.prop3 = "bsn";
s.prop4 = "thursday";
s.prop5 = "00:00";
s.prop6 = "3146551";
s.prop7 = "christianmorrow";
s.prop8 = "";
s.prop9 = "";
s.prop10 = "lbn";
s.prop11 = "22feb2017";
s.prop12 = (Cookies.get("apn_account_id") || "");
s.prop13 = window.location.pathname === "/" ? document.referrer == window.location ? "y" : "n" : "";
s.prop14 = "";
s.prop15 = "";
s.prop16 = "";
s.prop17 = "";
s.prop18 = "";
s.prop20 = "";
s.prop21 = "";
s.prop22 = "";
s.prop23 = "";
s.prop24 = "local";
// s.prop25 = "";
s.prop26 = "";
s.prop27 = "yes";
s.prop28 = "yes";
s.prop29 = "";
s.prop30 = "";
s.prop31 = "";


uDetails = (Cookies.get("apn_user_data") || "");

// minified version of a little function to Base64 encode / decode:
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}}
// I am not using btoa and atob because we are supporting non-ever-green browsers like previous versions of IEv10

if (uDetails) {
    try {
        uDetails = JSON.parse(decodeURIComponent(Base64.decode(uDetails)));
    } catch (e) {
        uDetails = "";
    }
}

s.prop33 = uDetails.gender || '';
s.prop34 = uDetails.year_of_birth || '';
s.prop35 = uDetails.postcode || '';

if (uDetails) {
    if (uDetails.is_staff === true) {
        s.prop37 = 'staff';
    } else if (uDetails.subscribed === true) {
        s.prop37 = 'subscribed';
    } else {
        s.prop37 = 'account';
    }
} else {
    s.prop37 = 'anonymous';
}

delete uDetails;
s.prop36 = pageData.site_mode || "";

/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--> </script> <script language="JavaScript" type="text/javascript"> <!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script> <noscript> <img src="https://apnonline.112.2o7.net/b/ss/apnarmtotal/1/H.22.1--NS/0?[AQB]&cdp=3&[AQE]"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/--> <!-- End SiteCatalyst code version: H.22.1. --> <script src="https://maps.google.com/maps/api/js?sensor=true"></script> <!--[if lt IE 9]> <script src="https://code.jquery.com/jquery-1.10.0.min.js"></script> <![endif]--> <!--[if gte IE 9]> <script src="https://media.apnarm.net.au/static/159.10/bower_components/jquery/jquery.js"></script> <![endif]--> <!--[if !IE]> <!--> <script src="https://media.apnarm.net.au/static/159.10/bower_components/jquery/jquery.js"></script> <!--<![endif]--> <script src="https://media.apnarm.net.au/static/159.10/bower_components/jReject/js/jquery.reject.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/underscore/underscore.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/select2/select2.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/gmaps/gmaps.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/writeCapture/writeCapture.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/autosize/autosize.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/jquery-timeago/jquery.timeago.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/jquery-resize/jquery.ba-resize.min.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/lightbox/lightbox2/js/lightbox.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/handlebars/handlebars.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/moment/moment.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/exif-js/exif.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/arm-galleria/galleria.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/bootstrap-js-components/dist/transition.min.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/bootstrap-js-components/dist/alert.min.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/bootstrap-js-components/dist/modal.min.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/bootstrap-js-components/dist/dropdown.min.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/bootstrap-js-components/dist/tab.min.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/bootstrap-js-components/dist/tooltip.min.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/bootstrap-js-components/dist/popover.min.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/bootstrap-js-components/dist/button.min.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/bootstrap-js-components/dist/collapse.min.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/bootstrap-js-components/dist/carousel.min.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/bootstrap-js-components/dist/scrollspy.min.js"></script> <script src="https://media.apnarm.net.au/static/159.10/bower_components/bootstrap3-typeahead/bootstrap3-typeahead.js"></script> <script src="https://media.apnarm.net.au/static/159.10/tc/base/js/modules/common.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/159.10/tc/base/js/modules/ieFixModals.js"></script> <script src="https://media.apnarm.net.au/static/159.10/tc/base/js/modules/registerModal.js"></script> <script src="https://media.apnarm.net.au/static/159.10/tc/base/js/modules/modeSwitcher.js"></script> <script src="https://media.apnarm.net.au/static/159.10/tc/base/js/modules/third-party/alterclass.js"></script> <script>
(function($,d){$.each(readyQ,function(i,f){$(f)});$.each(bindReadyQ,function(i,f){$(d).bind("ready",f)})})(jQuery,document)
</script> <script src="https://media.apnarm.net.au/static/159.10/tc/base/js/modules/reject.js"></script> <script src="https://media.apnarm.net.au/static/159.10/tc/base/js/modules/desktop-modules.min.js" type="text/javascript" charset="utf-8"></script> <script src="https://media.apnarm.net.au/static/159.10/tc/base/js/modules/productRoadBlock.min.js" type="text/javascript" charset="utf-8"></script> <script>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</script> <script id="rnn_init">















;(function (rnn) {

    var userAccountURL = '/my-account/',
        currentAbsoluteUrl = window.location.pathname + window.location.search,
        siteConfig = {
            id: '7',
            name: 'Byron Shire News',
            domain: 'www.byronnews.com.au',
            shortdomain: 'byronnews',
            network: {
                name: 'RNN'
            },
            showSubscriptionModal: false,
            siteNewsletterPreferences: [
                
            ],
            isDesktop: true,
            primaryRegion:{
                id: '31',
                name: 'Byron Bay'
            },
            mediaURL: "https://media.apnarm.net.au/static/159.10/",
            tagsURL: '/tags/typeahead.json',
            getSubmissionTagsUrlPrefix: '/contentupload/submissions/tags/', 
            termsUrl: '/submissions/terms-and-conditions/',
            notice:{
                postURL: '/noticeboard/add/ajax/',
                noticeboardURL: '/noticeboard/',
                types: { "44": "Club Updates","48": "Pothole Alerts","11": "Local Bargains","50": "Road Closures","8": "General Hazard","45": "Damaged Footpaths","47": "Overgrown Paths/Park","49": "Power Outage","51": "Roadwork Alerts","6": "Damaged Roads","46": "Magpie Zones","7": "Event Updates","9": "Traffic Updates","10": "Other alerts","54": "Traffic Hazards","53": "School Event Updates","52": "Club Training Update" }
            },
            defaultContributeForms: ['story','image','notice','event'],
            userAccountURL: userAccountURL,
            userDataURL: userAccountURL + 'userstatus/',
            loginURL: userAccountURL + 'login/',
            logoutURL: userAccountURL + 'logout/',
            resetPasswordURL: userAccountURL + 'password-reset/',
            accountEditURL: userAccountURL + 'edit/',
            accountConfirmURL: userAccountURL + 'confirm/',
            profileURL: '/profile/',
            registerURL: userAccountURL + 'register/?next=' + currentAbsoluteUrl,
            modalRegisterURL: '/my-account/-register/',
            chargifyStatementsURL: '/subscriptions/chargify/statements/',
            commentFlagURL: '/flag/55/',
            ugcURL: '/contentupload/upload_form/',
            serverCode: 'ip-172-30-1-125',
            isDebug: false,
            facebook: {
                appID: '136183183072001',
                loginURL: '/facebook/login/'
            },
            typeaheadURL: '/location/typeahead.json',
            follow: {
                statusURL: '/follow/status/',
                createURL: '/follow/create/',
                removeURL: '/follow/remove/',
                followSearchURL: '/follow/follow-search/',
                unfollowSearchURL: '/follow/unfollow-search/',
                viewTagsURL: '/follow/view-subscriptions/tag/',
                viewUsersURL: '/follow/view-subscriptions/user/',
                viewSearchesURL: '/follow/saved-searches/'
            },
            defaultLocation: {
                "latitude": -28.665100,
                "longitude": 153.596000
            },
            addEventURL: '/whats-on/add/',
            notificationWrapperClass: 'nav.sitenav .alertWrapper',
            newsFlashURL: '/newsflash/newsflash/',
            plCode: 'BSN',
            title: document.title,

            //dfp ads
            dfpAds: true,

            // Subscription sites
            enabled_subscription_sites: ['thechronicle', 'news-mail', 'gladstoneobserver', 'sunshinecoastdaily','themorningbulletin', 'warwickdailynews', 'dailyexaminer', 'dailymercury', 'frasercoastchronicle', 'gladstoneobserver', 'gympietimes', 'northernstar', 'qt'],

            // Classifieds
            shortlistUrl: '/classifieds/shortlist/',
            gaFindaCode: 'UA-42684117-1',
            gaSiteCode: 'UA-2800415-24',
            currentTimeURL: '/json/datetime/',
            timeZoneOffset: +11,
            restrictionsEnabled: false,
            restrictions: {}
        },

        options = {};

    rnn != null && rnn.init(siteConfig, options);

})(window.rnn);
</script> <script id="dfp_advertising">
    

// DFP Advertising




    var dfpAdSpaces = {
    "adSpaces": {
        "mrec": [
            {
                "divID": "adSpace1",
                "pos": "1",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace5",
                "pos": "2",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            },
            {
                "divID": "adSpace8",
                "pos": "3",
                "sizes": [["300, 600"], ["300, 250"]],
                "fastlane": "true"
            }
        ],
        "portrait": [
            {
                "divID": "portraitAd0",
                "pos": "1",
                "sizes": [["300, 758"], ["300, 1050"]]
            }
        ],
        "lrbd": [
            {
                "divID": "adSpace0",
                "pos": "1",
                "sizes": [["728, 90"], ["980, 145"], ["980, 90"]],
                "fastlane": "true",
                "fastlanePos": "atf"
            },
            {
                "divID": "adSpace6",
                "pos": "2",
                "sizes": ["728, 90"],
                "fastlane": "true"
            }
        ],
        "storyline": [
            {
                "divID": "storyLineAd0",
                "pos": "1",
                "sizes": ["980, 130"]
            }
        ],
        "skin": [
            {
                "divID": "adSpace2",
                "pos": "1",
                "sizes": ["1, 1"],
                "outOfPage":"true"
            }
        ],
        "billboard": [
            {
                "divID": "billboardAd0",
                "pos": "1",
                "sizes": [["970, 250"], ["980, 40"]]
            }
        ],
        "ticker": [
            {
                "divID": "tickerAd0",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "banner": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["468, 60"]
            }
        ],
        "strip": [
            {
                "divID": "adSpace7",
                "pos": "1",
                "sizes": ["620, 40"]
            }
        ],
        "carousel": [
            {
                "divID": "carouselAd0",
                "pos": "1",
                "sizes": ["276, 130"],
                "rotate": "true"
            }
        ],
        "carousel_seasonal": [
            {
                "divID": "carouselSeasonalAd0",
                "pos": "1",
                "sizes": ["300, 200"]
            }
        ],
        "featured_tile": [
            {
                "divID": "featBusAd0",
                "pos": "1",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd1",
                "pos": "2",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd2",
                "pos": "3",
                "sizes": ["140, 168"]
            },
            {
                "divID": "featBusAd3",
                "pos": "4",
                "sizes": ["140, 168"]
            }
        ],
        "preroll": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["661, 372"]
            }
        ],
        "Pixel": [
            {
                "divID": "",
                "pos": "1",
                "sizes": ["1, 1"]
            }
        ],
        "scroll": [
            {
                "divID": "scrollReveal",
                "pos": "1",
                "sizes": ["1, 1"],
            }
        ],
        "native": [
            {
                "divID": "hpNativeAd0",
                "pos": "1",
                "sizes": ["460, 135"]
            }
        ]
    }
};






;(function (dfp_advertising) {
    dfp_advertising.dfp_ad.define(dfpAdSpaces);
})(window.rnn.modules.dfp_advertising);


    </script> <script id="rnn_nielsen" type="text/javascript">
//<![CDATA[
    var _rsCI="apn-au";
    var _rsCG="0";
    var _rsIP=1;
    var _rsDN="//secure-au.imrworldwide.com/";
    
        var _rsUT="1";
    
    


var _rsC0="category,news";
var _rsC1="subcategory,0";
var _rsC2="subsubcategory,local";



//]]> </script> <script type="text/javascript" src="https://media.apnarm.net.au/static/159.10/apncore/js/neilson.js"></script> <noscript> <div><img src="https://secure-au.imrworldwide.com/cgi-bin/m?ci=apn-au&amp;cg=0&amp;cc=1" alt=""/></div> </noscript> <!-- Google Code for Remarketing Tag --> <!--
    Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--> <script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 945590851;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script> <script type="text/javascript" src="https://www.googleadservices.com/pagead/conversion.js"> </script> <noscript> <div style="display:inline;"> <img height="1" width="1" style="border-style:none;" alt="" src="https://googleads.g.doubleclick.net/pagead/viewthroughconversion/945590851/?value=0&amp;guid=ON&amp;script=0"/> </div> </noscript> <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "18171066" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script> <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=18171066&cv=2.0&cj=1" /> </noscript> <script type='text/javascript'>
    if(pageData.sector !== 'classifieds'){
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 56549;
        _sf_async_config.domain = "byronnews.com.au";
        _sf_async_config.type = pageData.pageType;
        _sf_async_config.sections = pageData.categories;
        _sf_async_config.authors = pageData.authors;
        _sf_async_config.title = pageData.title;

        if(pageData.site_mode === "mobile"){
            _sf_async_config.path = "https://" + rnn.site.domain + "/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/";
        }else{
            _sf_async_config.path = "/news/editorial-i-am-so-blaming-the-blame-shifters/3146551/";
        }

        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    }
</script> <script>
$(document).ready(function() {
    // hides ad titles that are displaying as 'None'
    $('.result-content-container .ad-text-title').filter(function() {
        return $(this).text() == 'None';}
    ).hide();
});


$(document).ready(function() {
    function initVideo() {
        if (window.location.pathname.substring(0, 7) == "/videos" && !rnn.site.isDebug) {
            $("div[data-position='1']").remove();
        }
    }
    initVideo();
});


$(document).ready(function(){
        $('div.search-result.listing span[itemprop="streetAddress"]:contains(XXXXXXXXXXXXXXX)').parent().parent().hide();
});


$(document).ready(function(){
  $('article.newsEntry span[style*=12px]').removeAttr('style');
});


$(document).ready(function(){
  $(".goToContactForm span").html("Enquire about this ad");
});
</script> <!-- SERVER:ip-172-30-1-125 ID:7--> </body> </html>